← Back to team overview

banking-addons-team team mailing list archive

Re: [Merge] lp:~camptocamp/banking-addons/bank-statement-reconcile-7.0-fix-related-balance-check into lp:banking-addons/bank-statement-reconcile-7.0

 

Good point, it's not clear which is the path of least surprise here. The 'self' name is a convention that we could change to profile_obj, but that is weird as well to my eyes.

So I just expanded the docstring to be a bit more informative.

thanks!
-- 
https://code.launchpad.net/~camptocamp/banking-addons/bank-statement-reconcile-7.0-fix-related-balance-check/+merge/209723
Your team Banking Addons Core Editors is subscribed to branch lp:banking-addons/bank-statement-reconcile-7.0.


References