← Back to team overview

budgie-remix-bug-busters team mailing list archive

[Bug 1652713] Re: Attempted login after screenlock and it wouldn't work until rebooted


Anyway, I guess this "bug" can be marked "not a bug" or whatever. It's
been a year or so since I last tried all those various linux distros,
and being tired don't help, so sorry for all those offtopic questions

Just been racking the brain over windows 7 install issues and fed up
with their windows 10 spying bullshit updates through windows 7 updates
and weeding out which is to keep or which to heap, hence switching back
to Linux Lol.

I've just reinstalled Budgie Remix again fresh and doing the update/
dist-upgrade and waiting for it to complete. I think last time I did
install it, it set up the swap the size I wanted and root as well..
which is good.

I know one thing though, the screen flickers here and there, even during
boot and have grey background color behind it.. and sometimes at login
screen, or going to desktop from login screen. But probably not big
deal. My wireless cheapo 8 dollar mouse is crap for sure, double clicks
when only single clicking, opening multiple new tabs when I only clicked
once.. I'll have to get new mouse, so hooked up back an old wired
optical mouse for now. If I have more problems, I'll report back with
new "bugs".. night...

You received this bug notification because you are a member of ubuntu
budgie bug busters, which is subscribed to budgie-remix.
Matching subscriptions: bug-busters

  Attempted login after screenlock and it wouldn't work until rebooted

Status in budgie-remix:

Bug description:
  Hi all, first timer with Budgie Remix, I just installed it with LVM
  encryption on whole drive along with /home folder. I ran sudo update
  and sudo dist-update and walked away for about an hour to do
  something, came back and tried logging in at login screen and it
  didn't let me through to desktop.

  I entered the password for the user account correct (as it didn't give
  me an incorrect password message), hit enter or login button and it
  acted as it was going to take me to desktop but didn't, kept me at
  login screen. I tried logging in a few times after that with correct
  password and it did the same thing each time.

  It acted as if I was going to be taken into desktop, but ended up
  right back at login screen. So I just decided to reboot/restart
  computer, got to drive encryption password screen, entered the
  password, that worked. Got to login screen again, entered password
  again and then it worked.

To manage notifications about this bug go to: