← Back to team overview

budgie-remix-bug-busters team mailing list archive

[Bug 1652713] Re: Attempted login after screenlock and it wouldn't work until rebooted


Hi again, sorry for late reply, just been a busy day yesterday... And
alright regarding the swap size and etc. When I reinstalled the 2nd time
I just left the installer choose the recommended sizes for the
partitions and such.

Regarding drivers, there's no graphics card installed, just basic ViewSonic VA903mb 19" monitor (VGA) resolution 1280x1024. The only thing listed under "Software & Updates" > Additional Drivers panel is "Unknown:Unknown
This device is not working.
Using Processor microcode firmware for Intel CPUs from intel-microcode (proprietary)
Do not use the device 

The last one "Do not use the device" was selected by default. So I'm not
sure which drivers I would need for the monitor or not, but don't
believe I would need drivers for it.. Lol.

Just curious, you know of any decent wireless keyboard & mouse combos
with unifying receiver that work good with Linux but 25.00 or under?
lmao... I was looking at maybe 4 or 5 so far...

Logitech MK270
Logitech MK320
Logitech MK520
HP Wireless Classic Desktop Keyboard and mouse LV290AA#ABA

Was going by list here: http://elinux.org/RPi_USB_Keyboards

Only have 25.00 to play with currently, sucks I know.. But tired of the
wired mouse and keyboard.. Ugh. Off to bed, thanks for help and replies.

You received this bug notification because you are a member of ubuntu
budgie bug busters, which is subscribed to budgie-remix.
Matching subscriptions: bug-busters

  Attempted login after screenlock and it wouldn't work until rebooted

Status in budgie-remix:

Bug description:
  Hi all, first timer with Budgie Remix, I just installed it with LVM
  encryption on whole drive along with /home folder. I ran sudo update
  and sudo dist-update and walked away for about an hour to do
  something, came back and tried logging in at login screen and it
  didn't let me through to desktop.

  I entered the password for the user account correct (as it didn't give
  me an incorrect password message), hit enter or login button and it
  acted as it was going to take me to desktop but didn't, kept me at
  login screen. I tried logging in a few times after that with correct
  password and it did the same thing each time.

  It acted as if I was going to be taken into desktop, but ended up
  right back at login screen. So I just decided to reboot/restart
  computer, got to drive encryption password screen, entered the
  password, that worked. Got to login screen again, entered password
  again and then it worked.

To manage notifications about this bug go to:

Follow ups