← Back to team overview

budgie-remix-bug-busters team mailing list archive

[Bug 1652713] Re: Attempted login after screenlock and it wouldn't work until rebooted


Thanks for reply, and you're correct, I have the integrated Q35 express
chipset... I have a couple Dell Optiplex 755s and Dell Vostro tower with
Intel Core 2 Duo E7300 @2.66 GHz processor, 4GB ram, 1GB hard drive in
it. The main Dell Optiplex 755 I use has the Intel Core 2 Quad processor
though, not default processor.

I did try a graphics card before but it kept getting fried out and had
to keep sending them back to newegg.com for replacement. Think the card
was a cheap EVGA GeForce 210 DirectX 10.1 01G-P3-1313-RX 1GB 64-Bit
DDR3, for 26.99. I only have 25.00 to spend now, so I couldn't even buy
that cheapo EVGA GeForce card again...and a DVI-D cable either. The
ViewSonic only has ports on back of it for VGA...But other monitor LG
Flatron W1943TB has a DVI-D dual link port, second style down from top
in this example picture:

But I believe it kept frying out because the 28" monitor the buddy sent
me free in mail had a toasted/water damaged main board, hence frying out
the EVGA GeForce graphic cards all the time. I was glad to get another
monitor (ViewSonic) and not worry about the graphics card anymore.. Now
it sounds like I need to get one again.. ugh.

Having no money sucks ass, and just gotta do what I can with what I have
lol. Guess forget linux again and stick with just Windows 7, Windows
seems to handle whatever thrown at it, but it's probably because it's
shitty OS lmao. But if I do have to buy a graphics card again, I won't
be able to get a keyboard / mouse combo anyway so.. >_<

You received this bug notification because you are a member of ubuntu
budgie bug busters, which is subscribed to budgie-remix.
Matching subscriptions: bug-busters

  Attempted login after screenlock and it wouldn't work until rebooted

Status in budgie-remix:

Bug description:
  Hi all, first timer with Budgie Remix, I just installed it with LVM
  encryption on whole drive along with /home folder. I ran sudo update
  and sudo dist-update and walked away for about an hour to do
  something, came back and tried logging in at login screen and it
  didn't let me through to desktop.

  I entered the password for the user account correct (as it didn't give
  me an incorrect password message), hit enter or login button and it
  acted as it was going to take me to desktop but didn't, kept me at
  login screen. I tried logging in a few times after that with correct
  password and it did the same thing each time.

  It acted as if I was going to be taken into desktop, but ended up
  right back at login screen. So I just decided to reboot/restart
  computer, got to drive encryption password screen, entered the
  password, that worked. Got to login screen again, entered password
  again and then it worked.

To manage notifications about this bug go to: