← Back to team overview

budgie-remix-bug-busters team mailing list archive

[Bug 1652713] Re: Attempted login after screenlock and it wouldn't work until rebooted


I'm no good at picking out graphics card though, couple years back I had
to get help from guys at OpenSuse forums for graphics card... because
need one that works in Dell Optiplex 755 PCI port or whatever it is, and
act as middleman for rendering for either Windows 7 and Linux... And the
LG Flatron monitor is wider than it is higher viewing, using DVI-D dual
link port or VGA, where as the ViewSonic is nice viewing wide and high
at same time. So I'd need cheap graphics card that has VGA and DVI-D
whatever port on it. But if I ever use the LG Flatron again, I'd need to
set a side money for the 5FT DVI-D cable besides card funds. I'm looking
on ebay for 1gb graphic cards as they're the cheapest ones I'm finding..
This sucks.

You received this bug notification because you are a member of ubuntu
budgie bug busters, which is subscribed to budgie-remix.
Matching subscriptions: bug-busters

  Attempted login after screenlock and it wouldn't work until rebooted

Status in budgie-remix:

Bug description:
  Hi all, first timer with Budgie Remix, I just installed it with LVM
  encryption on whole drive along with /home folder. I ran sudo update
  and sudo dist-update and walked away for about an hour to do
  something, came back and tried logging in at login screen and it
  didn't let me through to desktop.

  I entered the password for the user account correct (as it didn't give
  me an incorrect password message), hit enter or login button and it
  acted as it was going to take me to desktop but didn't, kept me at
  login screen. I tried logging in a few times after that with correct
  password and it did the same thing each time.

  It acted as if I was going to be taken into desktop, but ended up
  right back at login screen. So I just decided to reboot/restart
  computer, got to drive encryption password screen, entered the
  password, that worked. Got to login screen again, entered password
  again and then it worked.

To manage notifications about this bug go to: