← Back to team overview

budgie-remix-bug-busters team mailing list archive

[Bug 1652713] Re: Attempted login after screenlock and it wouldn't work until rebooted


Alright, here's basically my motherboard for the Optiplex 755 Mini
Tower... http://thumbs2.picclick.com/d/w1600/pict/272379866481_/Dell-

I found this graphics card on ebay for 24.99 free shipping and it's used. 

XFX HD-545X-ZQH2 Radeon HD 5450 Graphic Card - 650 MHz Core - 1 GB DDR3

If that works, I might get it, but of course will just have to use VGA
cable... because don't have money then to buy the DVI-D dual/single link
cable and I'm not using LG Flatron monitor on main tower with linux
either.. the ViewSonic monitor is the main monitor I use and it only has
VGA port in back of it.

I do notice some tearing as I scroll down page with mouse too, as I
scroll down with mouse wheel it looks like "tearing" from top left to
lower right corner of monitor. I dunno why, but in Windows 7 I didn't
have issues with it.. seems like Budgie Remix don't like ViewSonic. I
didn't try other Linux distros yet either so maybe the issue won't be
there in other distros...

You received this bug notification because you are a member of ubuntu
budgie bug busters, which is subscribed to budgie-remix.
Matching subscriptions: bug-busters

  Attempted login after screenlock and it wouldn't work until rebooted

Status in budgie-remix:

Bug description:
  Hi all, first timer with Budgie Remix, I just installed it with LVM
  encryption on whole drive along with /home folder. I ran sudo update
  and sudo dist-update and walked away for about an hour to do
  something, came back and tried logging in at login screen and it
  didn't let me through to desktop.

  I entered the password for the user account correct (as it didn't give
  me an incorrect password message), hit enter or login button and it
  acted as it was going to take me to desktop but didn't, kept me at
  login screen. I tried logging in a few times after that with correct
  password and it did the same thing each time.

  It acted as if I was going to be taken into desktop, but ended up
  right back at login screen. So I just decided to reboot/restart
  computer, got to drive encryption password screen, entered the
  password, that worked. Got to login screen again, entered password
  again and then it worked.

To manage notifications about this bug go to:

Follow ups