← Back to team overview

compiz team mailing list archive

[Bug 427337] [NEW] "compiz-real" crashes during booting


Public bug reported:

Binary package hint: compiz

I installed a fresh version of Alpha-5 karmic on my testing partition.
After rebooting, GDM came up, I logged in and after some seconds X
froze. Switching to tty1-6 is not possible, the mouse is not responding,
but login by ssh still worked.

So I disabled GDM and ran "startx" on tty after rebooting. After a while
it says that "compiz-real" has crashed. I tried to collect the data by
apport, but he says: "The program crashed on assertion failure, but the
message could not be retrieved." Hmm, maybe a missing -dbg package?
(compiz has none). The desktop can be killed from a tty by: "killall -u

Any following login work fine. I think after one login he reminds that
compiz does not work. Activating desktop effects does not work as

ProblemType: Bug
Architecture: i386
CompizPlugins: [core,ccp,dbus,place,mousepoll,gnomecompat,move,resize,decoration,png,svg,imgjpeg,text,neg,video,wall,snap,animation,scale,scaleaddon,expo,staticswitcher,regex,resizeinfo,workarounds,ezoom,vpswitch,extrawm,fade,session]
Date: Thu Sep 10 12:47:10 2009
DistroRelease: Ubuntu 9.10
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: Acer TravelMate 220
Package: compiz-core 1:0.8.2-0ubuntu16
PciDisplay: 00:02.0 VGA compatible controller [0300]: Intel Corporation 82830 CGC [Chipset Graphics Controller] [8086:3577] (rev 04)
ProcCmdLine: root=LABEL=ubuntu_testing ro
 PATH=(custom, no user)
ProcVersionSignature: Ubuntu 2.6.31-10.30-generic
 xserver-xorg 1:7.4+3ubuntu5
 libgl1-mesa-glx 7.6.0~git20090817.7c422387-0ubuntu3
 libdrm2 2.4.13-1ubuntu1
 xserver-xorg-video-intel 2:2.8.1-1ubuntu1
 xserver-xorg-video-ati 1:6.12.99+git20090825.fc74e119-0ubuntu1
SourcePackage: compiz
UdevDb: Error: [Errno 2] No such file or directory
Uname: Linux 2.6.31-10-generic i686
dmi.bios.date: 04/17/2002
dmi.bios.vendor: ACER
dmi.bios.version: V3.3 R01-A0I3 EN
dmi.board.name: Intel Almador-M
dmi.board.vendor: Acer
dmi.board.version: -1
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: -1
dmi.modalias: dmi:bvnACER:bvrV3.3R01-A0I3EN:bd04/17/2002:svnAcer:pnTravelMate220:pvr-1:rvnAcer:rnIntelAlmador-M:rvr-1:cvnAcer:ct10:cvr-1:
dmi.product.name: TravelMate 220
dmi.product.version: -1
dmi.sys.vendor: Acer
system: distro = Ubuntu, architecture = i686, kernel = 2.6.31-10-generic

** Affects: compiz (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: apport-bug i386 karmic

"compiz-real" crashes during booting
You received this bug notification because you are a member of compiz
packagers, which is subscribed to compiz in ubuntu.

Follow ups