← Back to team overview

compiz team mailing list archive

[Bug 445963] [NEW] Compiz worked after upgrade to karmic, I did a fresh install and now it doesn't


Public bug reported:

Binary package hint: compiz

I did a fresh install of juanty and then upgraded to karmic on my Acer
Aspire 1410, and compiz worked fine.

Today I did a fresh install of Karmic in order to have the performance
benefits of ext4, and now compiz won't work and as a result the
performance is worse.

ProblemType: Bug
Architecture: i386
CompizPlugins: [core,ccp,dbus,place,mousepoll,gnomecompat,move,resize,decoration,png,svg,imgjpeg,text,commands,neg,video,wall,snap,animation,scale,scaleaddon,expo,staticswitcher,regex,resizeinfo,workarounds,ezoom,vpswitch,extrawm,fade,session]
Date: Wed Oct  7 20:01:00 2009
DistroRelease: Ubuntu 9.10
MachineType: Acer Aspire 1410
Package: compiz 1:0.8.3+git20091005-0ubuntu5
PackageArchitecture: all
PciDisplay: 00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a42] (rev 07)
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.31-12-generic root=UUID=1ee04126-4785-45e3-b2d9-fa2ae27c8b28 ro quiet splash
ProcVersionSignature: Ubuntu 2.6.31-12.40-generic
 xserver-xorg 1:7.4+3ubuntu5
 libgl1-mesa-glx 7.6.0-1ubuntu1
 libdrm2 2.4.13-1ubuntu1
 xserver-xorg-video-intel 2:2.8.1-1ubuntu3
 xserver-xorg-video-ati 1:6.12.99+git20090825.fc74e119-0ubuntu3
SourcePackage: compiz
Uname: Linux 2.6.31-12-generic i686
XorgConf: Error: [Errno 2] No such file or directory: '/etc/X11/xorg.conf'
dmi.bios.date: 06/25/2009
dmi.bios.vendor: INSYDE
dmi.bios.version: v0.3108
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: Base Board Product Name
dmi.board.vendor: Acer
dmi.board.version: Base Board Version
dmi.chassis.type: 1
dmi.chassis.vendor: Chassis Manufacturer
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnINSYDE:bvrv0.3108:bd06/25/2009:svnAcer:pnAspire1410:pvrv0.3108:rvnAcer:rnBaseBoardProductName:rvrBaseBoardVersion:cvnChassisManufacturer:ct1:cvrChassisVersion:
dmi.product.name: Aspire 1410
dmi.product.version: v0.3108
dmi.sys.vendor: Acer
system: distro = Ubuntu, architecture = i686, kernel = 2.6.31-12-generic

** Affects: compiz (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: apport-bug i386

Compiz worked after upgrade to karmic, I did a fresh install and now it doesn't
You received this bug notification because you are a member of compiz
packagers, which is subscribed to compiz in ubuntu.

Follow ups