← Back to team overview

compiz team mailing list archive

[Bug 410407] Re: Flash does not work correctly [READ DESCRIPTION]


Further update: I've managed to get flash working fine in Firefox, here's what I did:
I'm using Opensuse 11.2, kde 4.3, compiz 0.8.4, firefox 3.5.5
Using YaST I deleted all flash packages. Downloaded the latest Flash from Adobe as a tar.gz, extracted the contents, then, using super-user mode in my file manager, copied the file "libflashplayer.so" into my usr/lib/browser-plugins folder. Restarted Firefox and all flash sites that I've tried so far have worked perfectly. Yast now says I've got no flash packages installed but i don't really care because it works :) The problem still persists in Opera, but I can still use the hold-right-click workaround and I only use Opera as a backup browser anyway. I don't know why/how this works, but it does for me. I suppose the full packages could be reinstalled later when the bug is fixed properly, but for now, this seems an acceptable workaround.

Flash does not work correctly [READ DESCRIPTION]
You received this bug notification because you are a member of compiz
packagers, which is subscribed to compiz in ubuntu.