← Back to team overview

compiz team mailing list archive

[Bug 784451] [NEW] Window or Pop up, when in processing, do not close after Roll up


Public bug reported:

Binary package hint: compiz

Hello Guys,

The bug happens when we roll up the pop up window of update-manager
after to click on CHECK button.

1. Open Update-Manager;
2. Click on CHECK button to update repository;
3. Quickly, before pop up window close, Roll it Up; 
(obs: usually, you need to activate this option in compiz... look at this in ccm)
4. So, this window(pop up) will not close after update repository task!
(Take a look at file 'do-not-close.png' attached!)

I have tried this behaviour with Synaptic and Software Sources too,
however their pop up closed after refresh repository task.

May be it happens only with update-manager.
It must be tried with another programs which pop up windows to represent some process.
^ ~

See you

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: compiz 1:0.9.4+bzr20110415-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: nvidia
.proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: '/proc/driver/nvidia/gpus/0'
.proc.driver.nvidia.registry: Binary: ""
 NVRM version: NVIDIA UNIX x86_64 Kernel Module  270.41.06  Mon Apr 18 14:53:56 PDT 2011
 GCC version:  gcc version 4.5.2 (Ubuntu/Linaro 4.5.2-8ubuntu4)
Architecture: amd64
CompizPlugins: [core,bailer,detection,composite,opengl,compiztoolbox,decor,gnomecompat,regex,obs,put,vpswitch,mousepoll,move,grid,place,commands,resize,imgpng,unitymtgrabhandles,animation,workarounds,wall,session,animationaddon,wobbly,expo,ezoom,staticswitcher,fade,scale,unityshell]
CompositorRunning: compiz
Date: Wed May 18 09:00:00 2011
DistUpgraded: Fresh install
DistroCodename: natty
DistroVariant: ubuntu
DkmsStatus: nvidia-current, 270.41.06, 2.6.38-8-generic, x86_64: installed
 nVidia Corporation GT216 [GeForce GT 330M] [10de:0a29] (rev a2) (prog-if 00 [VGA controller])
   Subsystem: Toshiba America Info Systems Device [1179:ff00]
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Beta amd64 (20110330)
InstallationMedia_: Ubuntu 11.04 "Natty Narwhal" - Beta amd64 (20110330)
JockeyStatus: xorg:nvidia_current - NVIDIA accelerated graphics driver (Proprietary, Enabled, Not in use)
MachineType: TOSHIBA Satellite A500
PackageArchitecture: all
 PATH=(custom, user)
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-8-generic root=UUID=6caa9382-7b24-4095-8424-7046c4d80e3e ro quiet splash vt.handoff=7
ProcVersionSignature_: Ubuntu 2.6.38-8.42-generic
Renderer: Unknown
SourcePackage: compiz
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/08/09
dmi.bios.vendor: TOSHIBA
dmi.bios.version: 1.10
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: NSKAA
dmi.board.vendor: TOSHIBA
dmi.board.version: 1.00
dmi.chassis.asset.tag: *
dmi.chassis.type: 9
dmi.chassis.vendor: TOSHIBA
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnTOSHIBA:bvr1.10:bd12/08/09:svnTOSHIBA:pnSatelliteA500:pvrPSAR9E-01700MFR:rvnTOSHIBA:rnNSKAA:rvr1.00:cvnTOSHIBA:ct9:cvrN/A:
dmi.product.name: Satellite A500
dmi.product.version: PSAR9E-01700MFR
dmi.sys.vendor: TOSHIBA
version.compiz: compiz 1:0.9.4+bzr20110415-0ubuntu2
version.ia32-libs: ia32-libs 20090808ubuntu13
version.libdrm2: libdrm2 2.4.23-1ubuntu6
version.libgl1-mesa-dri: libgl1-mesa-dri 7.10.2-0ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.2-0ubuntu2
version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
version.xserver-xorg: xserver-xorg 1:7.6+4ubuntu3
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.0-0ubuntu4
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.14.0-4ubuntu7.1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu7

** Affects: compiz (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 compiz natty ubuntu unity update-manager

You received this bug notification because you are a member of compiz
packagers, which is subscribed to compiz in Ubuntu.

  Window or Pop up, when in processing, do not close after Roll up

Follow ups