← Back to team overview

compiz team mailing list archive

[Bug 947935] [NEW] Xubuntu 11.10 - Water effect not working


Public bug reported:


the water effect is not working in Xubuntu 11.10. I tested this on a
virtual machine as well as on my Xubuntu 11.10 installation. When the
water effect is enabled the screen darkens as long as the effect would
be active. All other effects (e.g. fire, animations, cube etc) are
working without any problems. When I run compiz in a terminal I receive
the following error:

"compiz (water) - Error: failed to load bump map program" - I guess that
this is somehow related...

However I tried to change some settings, restarted compiz etc. and I was
able to get the water effect working (I wasn't able to reproduce
this)...once I restarted my system I had the reported error from below.
So I doesn't seem to be a driver issue.

** Affects: compiz (Ubuntu)
     Importance: Undecided
         Status: New

You received this bug notification because you are a member of compiz
packagers, which is subscribed to compiz in Ubuntu.

  Xubuntu 11.10 - Water effect not working

To manage notifications about this bug go to:

Follow ups