← Back to team overview

desktop-packages team mailing list archive

[Bug 1500515] Re: /usr/bin/gs:11:gs_heap_resize_object:gdev_prn_allocate:gdev_prn_reallocate_memory:gdev_prn_maybe_realloc_memory:gdev_prn_put_params


Problem seems to be solved from Ghostscript 9.16 on as it only happened
with 9.15. 9.16 is used in Wily (15.10), so an upgrade to this Ubuntu
version will most probabvly fix it.

The problem happens only with the "cups" output device of Ghostscript.
Assuming the bug being there, we could look at the changes of the "cups"
output device from 9.15 to 9.16. There is only one and this one is even
a crasher fix:


One could think this has solved it, but it does not really fit to the
backtrace in the error tracker. So one would even need a reproducer for
this bug so that one can try with and without the mentioned fix or one
needs contact to the contributors of the error reports (there is no
Launchpad bug report about this problem) to let the contributors doing

I will not do an SRU as I am not sure whether the mentioned fix helps
and I also do not have a reproducer and/or someone to test and verify
the SRU. Closing ...

** Changed in: ghostscript (Ubuntu)
       Status: New => Won't Fix

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to ghostscript in Ubuntu.


Status in ghostscript package in Ubuntu:
  Won't Fix

Bug description:
  The Ubuntu Error Tracker has been receiving reports about a problem
  regarding ghostscript.  This problem was most recently seen with
  version 9.15+dfsg-0ubuntu2.1, the problem page at
  contains more details.

To manage notifications about this bug go to: