← Back to team overview

desktop-packages team mailing list archive

Re: [Bug 1529458] Re: ubuntu 14.04: Epson Stylus Photo 2100 "missing print filter"


I will be travelling over new years eve.  Will try as soon as possible 
in the new year

Best regards and a happy new year


On 29. des. 2015 20:23, Pascal De Vuyst wrote:
> Can you try if newer printer-driver-gutenprint 5.2.11-pre1 included in 15.10 or higher solves your problem.
> You can test without installing by using an ubuntu-desktop live-cd.
> ** Changed in: cups (Ubuntu)
>         Status: New => Incomplete
> ** Package changed: cups (Ubuntu) => gutenprint (Ubuntu)

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gutenprint in Ubuntu.

  ubuntu 14.04: Epson Stylus Photo 2100 "missing print filter"

Status in gutenprint package in Ubuntu:

Bug description:
  Ubuntu 14.04 on a Dell precision T3400 64bit.

  lsb_release -rd:
  Description:	Ubuntu 14.04.3 LTS
  Release:	14.04

  apt-cache policy cups
    Installert: 1.7.2-0ubuntu1.7
    Kandidat:   1.7.2-0ubuntu1.7
   *** 1.7.2-0ubuntu1.7 0
          500 http://no.archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
          500 http://security.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages
          100 /var/lib/dpkg/status
       1.7.2-0ubuntu1 0
          500 http://no.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages

  Since I upgraded from 12.04 to 14.04 this printer has not worked well.  Sometimes it prints after repeatedly pressing the paper feed button.  I often get the error message: "missing print filter".  I have had the printer for approx. 10 years, and it worked well before 14.04.

  I have tested on a windows 7 laptop and on a mac.  Both work well.

  Conclusion: printer is working.  Someting has happened to cups or the
  cups driver for this printer.

  I have tried the Open Printing user forum and only gotten a report
  from someone with the same problem

  I attach the error log (/var/log/cups/error_log)

To manage notifications about this bug go to:

Follow ups