← Back to team overview

desktop-packages team mailing list archive

[Bug 1479596] Re: Cannot Run AMD Catalyst Control Center


[Expired for xorg (Ubuntu) because there has been no activity for 60

** Changed in: xorg (Ubuntu)
       Status: Incomplete => Expired

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.

  Cannot Run AMD Catalyst Control Center

Status in xorg package in Ubuntu:

Bug description:
  I upgraded from Xubunti 14.10 to 15.04.  After the upgrade, my system
  had fglrx and fglrx-core installed.  I had to manually install flgrx-

  When I tried to run amdcccle from the terminal the cursor moved down
  one line and nothing else happened.  No error messages.

  I rebooted, and the problem was the same.  So I purged the fglrx
  packages, rebooted and installed frlrx-updates versions.

  Now, when I run pkexec amdcccle, I get an Initialization error that

  There was a problem initializing Catalyst Control Center Linux
  edition.  It could be caused by the following.

  No AMD graphics driver is installed or the AMD driver is not
  functioning properly.

  Please install the AMD driver appropriate for you AMD hardware, or
  configure using aticonfig.

  When I run sudo aticonfig --initial --adapter=all

  I get this error:

  Unable to open /etc/ati/control, please reinstall the driver.
  aticonfig: No supported adapters detected

  ProblemType: Bug
  DistroRelease: Ubuntu 15.04
  Package: xorg 1:7.7+7ubuntu4
  ProcVersionSignature: Ubuntu 3.19.0-25.26-generic 3.19.8-ckt2
  Uname: Linux 3.19.0-25-generic x86_64
  ApportVersion: 2.17.2-0ubuntu1.1
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Wed Jul 29 23:02:03 2015
   -- Logs begin at Wed 2015-07-29 22:12:49 EDT, end at Wed 2015-07-29 23:02:12 EDT. --
   Jul 29 22:39:39 hostname org.gtk.vfs.Daemon[2253]: ** (gvfsd:2408): WARNING **: dbus_mount_reply: Error from org.gtk.vfs.Mountable.mount(): Failed to retrieve share list from server: Connection refused
   Jul 29 22:39:39 hostname org.gtk.vfs.Daemon[2253]: ** (process:13132): WARNING **: Couldn't create directory monitor on smb://x-gnome-default-workgroup/. Error: The specified location is not mounted
  SourcePackage: xorg
  UpgradeStatus: Upgraded to vivid on 2015-07-29 (0 days ago)

To manage notifications about this bug go to: