← Back to team overview

documentation-packages team mailing list archive

[Bug 1002062] Re: LiveCDCustomizationFromScratch page needs an update


Hi Gunnar,

It would be with great pleasure, but it has been some time since I wrote
that bug report and I'm not in anymore. I mean, I am not keen enough
with this tech part and I don't have now the time to dive in it again,
and to go ask advice to the people who do  have the know-how currently.

This page needs review by someone who knows how to create a Live CD
Ubuntu From Scratch and has already done it successfully a few times.

Sorry I can't do more!


You received this bug notification because you are a member of
Documentation Packages, which is subscribed to ubuntu-docs in Ubuntu.

  LiveCDCustomizationFromScratch page needs an update

Status in “ubuntu-docs” package in Ubuntu:

Bug description:
  The following page:

  mentions a problem with initctl in chroot, and points to the following bug report page:

  The bug has been solved with the Upstart package version 1.3, as said in the comment #44:

  The Upstart version which is now available in Precise is the version
  number 1.5-0ubuntu7, so I can only suppose the bug is now very much

  I am sorry I could not edit that one page to correct it, but I can't
  access to it. I identified with my Launchpad ID, but then I was
  brought to the main documentation page, and when I followed the links
  from there up to the LiveCDCustomizationFromScratch page I was again
  facing a "login to edit" invite. I tried with Firefox, with Midori,
  with Firefox again in "safe-mode" (no plugins activated) but faced the
  same behavior each time.

  So thanks for finding a way to edit that one page, where we can still

  "There is a current (for Karmic, Lynx, Maverick and any future
  versions of Ubuntu that use Upstart) issue with services running in a
  chroot: https://bugs.launchpad.net/ubuntu/+source/upstart/+bug/430224.

  A workaround is to link /sbin/initctl to /bin/true.

  ln -s /bin/true /sbin/initctl"

  which is the part I would have wanted to update.

To manage notifications about this bug go to: