← Back to team overview

documentation-packages team mailing list archive

[Bug 1002062] Re: LiveCDCustomizationFromScratch page needs an update


Hi Mélodie, and thanks for your report!

Please note that the page in question is a wiki page which anybody can edit - including you. ;-)
Since you seem to know how it should be changed, it would be great if you could fix it.

Due to the nature of the community help wiki, you can't request changes
to it in the form of bug reports.

** Changed in: ubuntu-docs (Ubuntu)
       Status: New => Invalid

You received this bug notification because you are a member of
Documentation Packages, which is subscribed to ubuntu-docs in Ubuntu.

  LiveCDCustomizationFromScratch page needs an update

Status in “ubuntu-docs” package in Ubuntu:

Bug description:
  The following page:

  mentions a problem with initctl in chroot, and points to the following bug report page:

  The bug has been solved with the Upstart package version 1.3, as said in the comment #44:

  The Upstart version which is now available in Precise is the version
  number 1.5-0ubuntu7, so I can only suppose the bug is now very much

  I am sorry I could not edit that one page to correct it, but I can't
  access to it. I identified with my Launchpad ID, but then I was
  brought to the main documentation page, and when I followed the links
  from there up to the LiveCDCustomizationFromScratch page I was again
  facing a "login to edit" invite. I tried with Firefox, with Midori,
  with Firefox again in "safe-mode" (no plugins activated) but faced the
  same behavior each time.

  So thanks for finding a way to edit that one page, where we can still

  "There is a current (for Karmic, Lynx, Maverick and any future
  versions of Ubuntu that use Upstart) issue with services running in a
  chroot: https://bugs.launchpad.net/ubuntu/+source/upstart/+bug/430224.

  A workaround is to link /sbin/initctl to /bin/true.

  ln -s /bin/true /sbin/initctl"

  which is the part I would have wanted to update.

To manage notifications about this bug go to: