← Back to team overview

gma500 team mailing list archive

[Bug 819489] Re: Can´t compile from bzr Source


Thanks for the quick reply. I am trying to package this engine for fedora. After installing gnome-common, compile is starting, but getting a new error.


configure: error: Package requirements (glib-2.0 >= 2.26.0 gtk+-3.0 >=
3.1.10 cairo >= 1.10) were not met:

Requested 'gtk+-3.0 >= 3.1.10' but version of GTK+ is 3.0.11


I don´t think, Fedora 15 will get gtk+-3.0 >= 3.1.10, atleast not for a
while. So is there anyway, I can make the compiler to ignore this error?

You received this bug notification because you are a member of GMA500
Team, which is subscribed to Unico.

  Can´t compile from bzr Source

Status in The Unico Gtk+ Theming Engine:

Bug description:
  Is bzr source broken? Coz, I can´t compile the source after copying it! Or I am confused!

To manage notifications about this bug go to: