← Back to team overview

kernel-packages team mailing list archive

[Bug 1203565] Missing required logs.


This bug is missing log files that will aid in diagnosing the problem.
>From a terminal window please run:

apport-collect 1203565

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Microsoft Keyboard Elite for Bluetooth dead keys problem

Status in “linux” package in Ubuntu:

Bug description:
  Hello !

  I have a Bluetooth keyboard and mouse which works with Precise 12.04
  64 bits almost perfectly.

  I had to change my motherboard (and HDD), then reinstall Ubuntu Precise 12.04 64 bits.
  I encounter again the same bug problem (the #453885), but with 4.60 version of bluez I can pair my keyboard and mouse perfectly.

  === The problem is that dead keys of my keyboard (I mean -L or R-
  CTRL, ALT, SUPER, -L or R- SHIFT, ALT-GR) doesn't work ANYMORE
  (whether application I opened, console included). I say anymore
  because it works with older motherboard. The new motherboard is an
  1150 Haswell one from Asus.

  What I can say is :

  1/ When booting, my BIOS recognize perfectly the dead keys of my keyboard, meaning that the bluetooth dongle or the motherboard is not directly concerned.
  2/ When doing a second installation of Ubuntu, same problem.
  3/ When trying the option 'keyboard layout' (whatever layout I choose), I don't see those dead keys flashing, meaning the system doesn't react at all when pressing them.
  4/ By chance, I found another keyboard (same model, same brand), same problem, meaning the keyboard is not concerned (it works on the older motherboard, then it was poor chance that the keyboard broked just before reinstalling).
  5/ Tried the setxkbmap command (with sudo or without), nothing's better
  6/ Tried the xmodmap command, I see the 0x codes for Left SHIFT, all dead keys are there (see attachment)
  7/ Normal keyboard (no wireless) works perfectly
  8/ Put the dongle on an other usb slot doesn't change anything
  9/ Command xev doesn't makes changes when pressing dead keys.
  10/ lspci -vvnn is on attachment

  For me it's clearly a Ubuntu's system bug, with my motherboard (Asus
  H87-PRO socket 1150).

  Thanks for replying and have a nice day.

To manage notifications about this bug go to: