← Back to team overview

kernel-packages team mailing list archive

[Bug 1453017] Re: USB ports do not work in Kubuntu 15.04


Pawan Kartik, this bug report is being closed due to your last comment
regarding this being fixed with a BIOS update. For future reference you
can manage the status of your own bugs by clicking on the current status
in the yellow line and then choosing a new status in the revealed drop
down box. You can learn more about bug statuses at
https://wiki.ubuntu.com/Bugs/Status. Thank you again for taking the time
to report this bug and helping to make Ubuntu better. Please submit any
future bugs you may find.

** Changed in: linux (Ubuntu)
       Status: Confirmed => Invalid

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  USB ports do not work in Kubuntu 15.04

Status in linux package in Ubuntu:

Bug description:
  I gave Kubuntu 15.04 a try and found out that it did not support my
  USB ports. I ran lsusb and it reported as Linux Foundation 1.1 root
  hub. I tried connecting USBs and they did not get recognized. All
  those USBs were in working condition. I tried all the ports, front
  ports and rear ports. No matter where I plug in the USB drivers, they
  are not detected. I suspect this is due to kernel 3.19

  Problem is that my mouse and keyboard are wireless and worse, none of
  them are detected due to the USB receiver not being recognized by the
  OS. However everything worked like charm during live and installation

  Distro: Kubuntu 15.04

  lsb_release -d:

  Description: Ubuntu 15.04
  Release: 15.04
  ApportVersion: 2.17.2-0ubuntu1
  Architecture: amd64
   /dev/snd/controlC1:  ubuntu     1565 F.... pulseaudio
   /dev/snd/controlC0:  ubuntu     1565 F.... pulseaudio
  CasperVersion: 1.360
  DistroRelease: Ubuntu 15.04
   eth0      no wireless extensions.
   lo        no wireless extensions.
  LiveMediaBuild: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  Package: linux (not installed)
   PATH=(custom, no user)
  ProcFB: 0 nouveaufb
  ProcKernelCmdLine: file=/cdrom/preseed/hostname.seed boot=casper only-ubiquity cdrom-detect/try-usb=true noprompt floppy.allowed_drive_mask=0 ignore_uuid initrd=/casper/initrd.lz quiet splash --- BOOT_IMAGE=/casper/vmlinuz.efi
  ProcVersionSignature: Ubuntu 3.19.0-15.15-generic 3.19.3
   Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not accessible: Permission denied
   No PulseAudio daemon running, or not running as session daemon.
   linux-restricted-modules-3.19.0-15-generic N/A
   linux-backports-modules-3.19.0-15-generic  N/A
   linux-firmware                             1.143
  Tags:  vivid
  UdevLog: Error: [Errno 2] No such file or directory: '/var/log/udev'
  Uname: Linux 3.19.0-15-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  _MarkForUpload: True
  dmi.bios.date: 02/27/2008
  dmi.bios.vendor: Intel Corp.
  dmi.bios.version: PRG3110H.86A.0047.2008.0227.1745
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: DG31PR
  dmi.board.vendor: Intel Corporation
  dmi.board.version: AAE39516-301
  dmi.chassis.type: 3
  dmi.modalias: dmi:bvnIntelCorp.:bvrPRG3110H.86A.0047.2008.0227.1745:bd02/27/2008:svn:pn:pvr:rvnIntelCorporation:rnDG31PR:rvrAAE39516-301:cvn:ct3:cvr:

To manage notifications about this bug go to: