← Back to team overview

kernel-packages team mailing list archive

[Bug 1514316] Re: Wireless Works On Live CD Stopped Working After Installation 0bda:8172 Realtek Semiconductor Corp. RTL8191SU 802.11n WLAN Adapter


I downloaded and installed 4.3.0-040300-generic from your link. On the
very next boot wireless worked without any action on my part.

I then tried removing the driver from my previous post to see if the new
kernel worked like the Live CD by not requiring additional drivers. It
did not work. I needed to reinstall the driver to get wireless working
again. With kernel 4.3.0 still installed and active when booting, I have
to restart network manager each boot for wireless to work.

I'm not sure what to make of that. What tag should I apply?

Actual packages used

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Wireless Works On Live CD Stopped Working After Installation 0bda:8172
  Realtek Semiconductor Corp. RTL8191SU 802.11n WLAN Adapter

Status in linux package in Ubuntu:

Bug description:
  I booted my computer using an Ubuntu 15.10 64-bit Desktop live CD  and
  wifi worked no problem. After installing Ubuntu 15.10 to disk,
  wireless no longer works. I can see the wireless device using lsusb
  but it is not an option to use in network-manager, and does not show
  up in /etc/network/interfaces.

  Bus 002 Device 003: ID 0bda:8172 Realtek Semiconductor Corp. RTL8191SU
  802.11n WLAN Adapter

  My computer does not have an airplane mode button. The wireless card
  is not disabled that I can tell or from my own actions.

  ProblemType: Bug
  DistroRelease: Ubuntu 15.10
  Package: linux-image-4.2.0-17-generic 4.2.0-17.21
  ProcVersionSignature: Ubuntu 4.2.0-17.21-generic 4.2.3
  Uname: Linux 4.2.0-17-generic x86_64
  ApportVersion: 2.19.1-0ubuntu5
  Architecture: amd64
   /dev/snd/controlC1: portal 1106 F.... pulseaudio
   /dev/snd/controlC0: portal 1106 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Sun Nov 8 23:34:40 2015
  HibernationDevice: RESUME=UUID=72107d2b-667e-4e55-9eab-dfc18a940de3
  InstallationDate: Installed on 2015-11-09 (0 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  MachineType: Gateway ZX6961
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-17-generic.efi.signed root=UUID=fc9edda2-408b-4a6d-8733-525acc239e95 ro quiet splash vt.handoff=7
   linux-restricted-modules-4.2.0-17-generic N/A
   linux-backports-modules-4.2.0-17-generic N/A
   linux-firmware 1.149.2
  SourcePackage: linux
  StagingDrivers: r8712u
  UdevLog: Error: [Errno 2] No such file or directory: '/var/log/udev'
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/22/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P01-B3
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: ZX6961
  dmi.board.vendor: Gateway
  dmi.chassis.type: 13
  dmi.chassis.vendor: Gateway
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrP01-B3:bd07/22/2011:svnGateway:pnZX6961:pvr:rvnGateway:rnZX6961:rvr:cvnGateway:ct13:cvr:
  dmi.product.name: ZX6961
  dmi.sys.vendor: Gateway

To manage notifications about this bug go to: