← Back to team overview

kernel-packages team mailing list archive

[Bug 1499373] Re: Computer does not power off


[Expired for linux (Ubuntu) because there has been no activity for 60

** Changed in: linux (Ubuntu)
       Status: Incomplete => Expired

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Computer does not power off

Status in linux package in Ubuntu:

Bug description:
  I have an Acer Aspire laptop, I have just installed Ubuntu 15.04 and removed Windows 10. The problem I have is that after I select shutdown the computer goes through the shutdown procedure and screen goes blank with only the Small Ubuntu icon showing. This is as far as it goes. The computer is still switched on.
  I have tried both shutdown and the re-start options but with no success. I re-installed Ubuntu 15.04 using the option to save my files but this made no difference and again failed to power off machine
  I then tried a full re-install of Ubuntu but the problem persists. I have tried to use the terminal window using the command "shutdown -h now" again computer shut down but did not power off the computer. I have also tried "shutdown -r now" and "shutdown -P now" all with no success. I would be obliged for any advice or solutions
  ApportVersion: 2.17.2-0ubuntu1.5
  Architecture: amd64
   /dev/snd/controlC0:  john       1270 F.... pulseaudio
  CurrentDesktop: Unity
  DistroRelease: Ubuntu 15.04
  HibernationDevice: RESUME=UUID=8ff1e514-34d5-419e-9ec3-fc4c7caddcff
  InstallationDate: Installed on 2015-09-20 (6 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
  MachineType: Acer Aspire ES1-512
  NonfreeKernelModules: wl
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.19.0-28-generic root=UUID=ca982d3e-674b-4f5f-9fd1-c7b15f1e31ae ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.19.0-28.30-generic 3.19.8-ckt5
   linux-restricted-modules-3.19.0-28-generic N/A
   linux-backports-modules-3.19.0-28-generic  N/A
   linux-firmware                             1.143.3
  Tags:  vivid
  UdevLog: Error: [Errno 2] No such file or directory: '/var/log/udev'
  Uname: Linux 3.19.0-28-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 09/11/2014
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: V1.07
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: Aspire ES1-512
  dmi.board.vendor: Acer
  dmi.board.version: V1.07
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: V1.07
  dmi.modalias: dmi:bvnInsydeCorp.:bvrV1.07:bd09/11/2014:svnAcer:pnAspireES1-512:pvrV1.07:rvnAcer:rnAspireES1-512:rvrV1.07:cvnAcer:ct10:cvrV1.07:
  dmi.product.name: Aspire ES1-512
  dmi.product.version: V1.07
  dmi.sys.vendor: Acer

To manage notifications about this bug go to: