← Back to team overview

kernel-packages team mailing list archive

[Bug 1374212] Re: [Dell Inspiron 5547] - touchpad locks on select and unable to unlock


Marcin, it will help immensely if you filed a new report via a terminal:
ubuntu-bug linux

Please feel free to subscribe me to it.

** Attachment removed: "xinput prop for device 14"

** Attachment removed: "xinput prop for device 12"

** Attachment removed: "synclient output"

** Attachment removed: "xinput output"

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Dell Inspiron 5547] - touchpad locks on select and unable to unlock

Status in linux package in Ubuntu:

Bug description:
  I have a new Dell Inspiron 5547, I am dual booting with ubuntu 14.04.1
  and win 8.1.  When running on ubuntu, I am using touchpad exclusively,
  and sometimes the touchpad gets locked into selection and I am unable
  to unlock.  I have tried hitting ESC, tabbing to another window, but
  unable to unlock.  I have other symptons (cursor jumps to other lines
  of text when typing, cusor jumps to last icon on launch pad), but I
  think those are all related.

  I have tried disabling touchpad when typing but to no avail.  It also
  sometimes seems that this sympthon sometimes survies a reboot.

  sudo xinput
  ⎡ Virtual core pointer                    	id=2	[master pointer  (3)]
  ⎜   ↳ Virtual core XTEST pointer              	id=4	[slave  pointer  (2)]
  ⎜   ↳ DLL063E:00 06CB:2934                    	id=11	[slave  pointer  (2)]
  ⎜   ↳ SynPS/2 Synaptics TouchPad              	id=13	[slave  pointer  (2)]
  ⎣ Virtual core keyboard                   	id=3	[master keyboard (2)]
      ↳ Virtual core XTEST keyboard             	id=5	[slave  keyboard (3)]
      ↳ Power Button                            	id=6	[slave  keyboard (3)]
      ↳ Video Bus                               	id=7	[slave  keyboard (3)]
      ↳ Power Button                            	id=8	[slave  keyboard (3)]
      ↳ Sleep Button                            	id=9	[slave  keyboard (3)]
      ↳ Integrated_Webcam_HD                    	id=10	[slave  keyboard (3)]
      ↳ AT Translated Set 2 keyboard            	id=12	[slave  keyboard (3)]
      ↳ Dell WMI hotkeys                        	id=14	[slave  keyboard (3)]

  pme991@tcllp-1:/usr/local$ lsb_release -rd
  Description:	Ubuntu 14.04.1 LTS
  Release:	14.04

  I appreciate any guidance or assistance.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-36-generic 3.13.0-36.63
  ProcVersionSignature: Ubuntu 3.13.0-36.63-generic
  Uname: Linux 3.13.0-36-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.4
  Architecture: amd64
   /dev/snd/controlC0:  pme991     2084 F.... pulseaudio
   /dev/snd/controlC1:  pme991     2084 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Thu Sep 25 16:57:22 2014
  HibernationDevice: RESUME=UUID=f38517c4-e36a-4946-9bea-30c050152453
  InstallationDate: Installed on 2014-09-16 (9 days ago)
  InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
  MachineType: Dell Inc. Inspiron 5547
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-36-generic.efi.signed root=UUID=af854011-dbd6-4233-843b-7a8178702c5b ro quiet splash vt.handoff=7
   linux-restricted-modules-3.13.0-36-generic N/A
   linux-backports-modules-3.13.0-36-generic  N/A
   linux-firmware                             1.127.6
  SourcePackage: linux
  StagingDrivers: rts5139
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 03/20/2014
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A02
  dmi.board.name: 0598GM
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: A02
  dmi.modalias: dmi:bvnDellInc.:bvrA02:bd03/20/2014:svnDellInc.:pnInspiron5547:pvrA02:rvnDellInc.:rn0598GM:rvrA00:cvnDellInc.:ct8:cvrA02:
  dmi.product.name: Inspiron 5547
  dmi.product.version: A02
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to: