← Back to team overview

kernel-packages team mailing list archive

[Bug 1478201] Re: ubuntu couldn't detect nvidia graphic card



Thank you very much for your response. I already solved this problem.
And since I re-installed the system, this issue no longer exists on my
current system, I cannot run the debug comment and present you the


You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  ubuntu couldn't detect nvidia graphic card

Status in linux package in Ubuntu:

Bug description:
  Dear all,

  I am pretty new to linux system. Recently I am trying to install
  Nvidia's Cuda framework, which requires the Nvidia's graphic card.

  I have tried several solutions described in many posts, like:
  and several else. Unfortunately none of them works for me. 

  My problem here is even trickier than most of the posts, because my
  system can't recognize the model of my graphic card:

  >jinchao@jinchao-laptop:~$ sudo lshw -C display
  [sudo] password for jinchao: 
         description: 3D controller
         product: NVIDIA Corporation
         vendor: NVIDIA Corporation
         physical id: 0
         bus info: pci@0000:01:00.0
         version: a2
         width: 64 bits
         clock: 33MHz
         capabilities: pm msi pciexpress bus_master cap_list rom
         configuration: driver=nvidia latency=0
         resources: irq:51 memory:d0000000-d0ffffff memory:a0000000-afffffff memory:b0000000-b1ffffff ioport:4000(size=128) memory:b2000000-b207ffff
         description: VGA compatible controller
         product: 4th Gen Core Processor Integrated Graphics Controller
         vendor: Intel Corporation
         physical id: 2
         bus info: pci@0000:00:02.0
         version: 06
         width: 64 bits
         clock: 33MHz
         capabilities: msi pm vga_controller bus_master cap_list rom
         configuration: driver=i915 latency=0
         resources: irq:47 memory:d1000000-d13fffff memory:c0000000-cfffffff ioport:5000(size=64)

  My laptop is Lenovo Y50 and it has a Nvidia GTX960M graphic card. The system I use is Ubuntu 14.04. Can anyone assist me solve this problem? Thanks a lot !

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.16.0-44-generic 3.16.0-44.59~14.04.1
  ProcVersionSignature: Ubuntu 3.16.0-44.59~14.04.1-generic 3.16.7-ckt14
  Uname: Linux 3.16.0-44-generic x86_64
  NonfreeKernelModules: nvidia wl
  ApportVersion: 2.14.1-0ubuntu3.11
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sat Jul 25 00:26:18 2015
  InstallationDate: Installed on 2015-07-22 (3 days ago)
  InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
  SourcePackage: linux-lts-utopic
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to: