← Back to team overview

kernel-packages team mailing list archive

[Bug 1493143] Re: rtl8723be wifi unusable on lenovo ideapad y50-70


Henk Stubbe, thank you for taking the time to report this bug and helping to make Ubuntu better. Please execute the following command only once, as it will automatically gather debugging information, in a terminal:
apport-collect 1493143

** Package changed: linux-lts-utopic (Ubuntu) => linux (Ubuntu)

** Changed in: linux (Ubuntu)
   Importance: Undecided => Low

** Changed in: linux (Ubuntu)
       Status: Confirmed => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  rtl8723be wifi unusable on lenovo ideapad y50-70

Status in linux package in Ubuntu:

Bug description:
  I obtained a lenovo y50-70 a few weeks ago, and installed ubuntu
  14.04.3 LTS on it (dual boot with windows 8 that came pre-installed).

  $ lsb_release -rd
  Description:	Ubuntu 14.04.3 LTS
  Release:	14.04

  I have not been able to get the rtl8723be wifi adapter to work yet.

  If it will connect to a wifi network at all (which is rare), it will
  be choppy (10% to 50% packet loss on a ping to the default gateway)
  and usually disconnect after a few minutes.

  The internet suggests a few work-arounds:

  - run with fwlps=0 ips=0 as options to the rtl8723be module (eg. http://askubuntu.com/questions/590414/wifi-problems-with-rtl8723be-in-ubuntu-14-04)
  - install an alternative driver (eg. http://askubuntu.com/questions/590414/wifi-problems-with-rtl8723be-in-ubuntu-14-04)

  However, none of those suggested worked for me.

  I have tried downgrading the kernel down to 3.13.0-62, and various
  kernels in between, but none of that helped either.

  Output of the wireless-info script here:

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: linux-image-extra-3.19.0-26-generic 3.19.0-26.28~14.04.1
  ProcVersionSignature: Ubuntu 3.19.0-26.28~14.04.1-generic 3.19.8-ckt4
  Uname: Linux 3.19.0-26-generic x86_64
  ApportVersion: 2.14.1-0ubuntu3.12
  Architecture: amd64
  Date: Mon Sep  7 21:18:25 2015
  InstallationDate: Installed on 2015-08-21 (17 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  SourcePackage: linux-lts-vivid
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to: