← Back to team overview

kernel-packages team mailing list archive

[Bug 1493143] Re: rtl8723be wifi unusable on lenovo ideapad y50-70


It is my opinion that the wifi router is not the culprit, because:

- i have tried to connect to various wifi routers in various locations, all with the same issue:
   - at home I have a linksys wrt54gl v1.1 w/ OpenWrt Backfire 10.03.1 / LuCI 0.10.0 Release (0.10.0), that's an 802.11b/g router
   - i also have a GL-INET router w/ OpenWrt Barrier Breaker r38451 / LuCI Trunk (svn-r9971) , that's a 802.11bgn router
   - the appartment building here has an own wifi network, which is a cisco system with transceivers and a central controller, i have no clue about the models, firmware versions or capabilities of that network as i do not manage that
   - at a club-building i often come there is an aruba networks system, also with transceivers and a central controller, where I have the same problems connecting with ubuntu - no clue again of what firmware etc that is not my equipment
   - when setting up my samsing galaxy note 4 as a mobile access point, I have the same issues connecting this laptop when running ubuntu
   - at work, i don't have a clue about the make/model/firmware of the wifi system there, but i know i also have the same issues
   - at various public venues and hotels i tried connecting, resulted in the same issues
   - i have tried connecting to the wifi when visiting friends or family, it will be near impossible to make a list of all those ap's and their make/model/firmware versions, but i never was able to get a usable connection there either
   - all other devices in the house (several other laptops w/ windows or ubuntu, android phones, android tablets) connect to both of my own routers and the appartment building routers without any issues
- when booting into the windows installation that is also on this machine, i can connect to all those networks flawelessly and stay connected without any packet loss over prolonged periods

hope that helps.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  rtl8723be wifi unusable on lenovo ideapad y50-70

Status in linux package in Ubuntu:

Bug description:
  The rtl8723be wifi adapter rarely connects to a network. When it does,
  it will be choppy (10% to 50% packet loss on a ping to the default
  gateway) and usually disconnect after a few minutes.

  Run with fwlps=0 ips=0 as options to the rtl8723be module, or testing
  https://github.com/lwfinger/rtlwifi_new/ didn't help.

  ApportVersion: 2.14.1-0ubuntu3.19
  Architecture: amd64
  DistroRelease: Ubuntu 14.04
  InstallationDate: Installed on 2015-08-21 (130 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
  MachineType: LENOVO 20378
  Package: linux (not installed)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.19.0-39-generic.efi.signed root=UUID=0127c47d-596d-4248-826b-b48818acce77 ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 3.19.0-39.44~14.04.1-generic 3.19.8-ckt9
   linux-restricted-modules-3.19.0-39-generic N/A
   linux-backports-modules-3.19.0-39-generic  N/A
   linux-firmware                             1.127.19
  Tags:  trusty
  Uname: Linux 3.19.0-39-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 08/12/2015
  dmi.bios.vendor: LENOVO
  dmi.bios.version: 9ECN43WW(V3.03)
  dmi.board.asset.tag: 31900058WIN
  dmi.board.name: Lenovo Y50-70
  dmi.board.vendor: LENOVO
  dmi.board.version: 31900058WIN
  dmi.chassis.asset.tag: 31900058WIN
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo Y50-70
  dmi.modalias: dmi:bvnLENOVO:bvr9ECN43WW(V3.03):bd08/12/2015:svnLENOVO:pn20378:pvrLenovoY50-70:rvnLENOVO:rnLenovoY50-70:rvr31900058WIN:cvnLENOVO:ct10:cvrLenovoY50-70:
  dmi.product.name: 20378
  dmi.product.version: Lenovo Y50-70
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to: