← Back to team overview

kernel-packages team mailing list archive

[Bug 1283003] Re: [Bluetooth + 14.04] Bluetooth headsets are not working after last couple of updates


I've applied all the fixes that folks have recommended; I still need to
do the workaround from comment #29

{QUOTE] Test by:
pactl list | grep -i module-bluetooth-discover

If empty load via
 pactl load-module module-bluetooth-discover [/QUOTE]

Just think, in 4 more months Ubuntu 14.04 will be EOL and this will
still be an open bug! So much for the much-vaunted LTS releases...

This is far from fixed IMO.

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to bluez in Ubuntu.

  [Bluetooth + 14.04] Bluetooth headsets are not working after last
  couple of updates

Status in Blueman:
Status in blueman package in Ubuntu:
  Fix Released
Status in bluez package in Ubuntu:
Status in gnome-bluetooth package in Ubuntu:

Bug description:

  I found a bug in Ubuntu 14.04 !

  I tried to pair a bluetooth stereo headset (A2DP compatible). The
  pairing process goes well, but after that I can't select it on the
  audio preferences.

  When I select it, it only shows the last selected item options and don't do anything. (he should switch to the headset output).
  I must mention that it worked very well on Ubuntu 12.04.

  This bug can be in the bluetooth stack or in unity-control-center or
  maybe pulseaudio. I actually have no idea.

To manage notifications about this bug go to: