← Back to team overview

kernel-packages team mailing list archive

[Bug 1509723] Re: [Acer Aspire ES1-311] Ubuntu freezes occasionally



you mean the firmware files ?
i did install those files, manually, yes.
But i have no idea which "manager tool" you could be referring to.
Concerning "the official intel graphics driver":
i am using xf86-video-intel with sna , like almost everyone here is probably doing.
i tried sna, uxa xaa, also disabling dri or used ilo for dri.
ubuntu(mint) is not my main system, i just have an old linux mint system on a partition i don't use anymore but that has exactly the same kernel problems. i am running gentoo linux.
i tried the intel video driver and modules with nearly all the options (xorg config file, kernel module options for i915 etc) on mint and on gentoo, and i can almost certainly say that the system freezes have nothing to do with it.
anyway, i am running now kernel 4.4.0-rc6 with extra cmdline parameter "intel_idle.max_cstate=1" and all seems to be good. it is the 3rd day now without freezing i believe.
Thank you for your explanation with the cstate. yes, it is a limitation but i still prefer running the newer kernel with lower performance than having the old 4.1 kernel

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Acer Aspire ES1-311] Ubuntu freezes occasionally

Status in linux package in Ubuntu:

Bug description:
  I am running Ubuntu 15.10 and my notebook freezes occasionally. I had
  the same issue with Ubuntu 15.04, but I thought that 15.10 might
  change it. I am running Ubuntu on an Acer Aspire ES1-311 (P1D5).

  I have no clue what causes this, my system just freezes and I can't do
  anything anymore. ctrl+alt+f1 doesn't work as well as alt+print+REISUB
  doesn't work either. It's just frozen. I have to power down manually.

  Last time I was programming only with a gnome-terminal and atom
  (editor) opened. I checked some log files but I couldn't find anything

  Any ideas?

  ProblemType: Bug
  DistroRelease: Ubuntu 15.10
  Package: linux-image-4.2.0-16-generic 4.2.0-16.19 [modified: boot/vmlinuz-4.2.0-16-generic]
  ProcVersionSignature: Ubuntu 4.2.0-16.19-generic 4.2.3
  Uname: Linux 4.2.0-16-generic x86_64
  ApportVersion: 2.19.1-0ubuntu3
  Architecture: amd64
   /dev/snd/controlC0:  christian   1490 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Sat Oct 24 23:38:29 2015
  HibernationDevice: RESUME=UUID=e81f37fd-8750-4e88-876e-7118ed4fa77e
  InstallationDate: Installed on 2015-10-24 (0 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 004: ID 04f2:b469 Chicony Electronics Co., Ltd 
   Bus 001 Device 005: ID 04ca:300b Lite-On Technology Corp. Atheros AR3012 Bluetooth
   Bus 001 Device 002: ID 0461:4d2f Primax Electronics, Ltd 
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: Acer Aspire ES1-311
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-16-generic.efi.signed root=UUID=a0b570c6-9883-4099-9505-440eeb0d3551 ro quiet splash vt.handoff=7
   linux-restricted-modules-4.2.0-16-generic N/A
   linux-backports-modules-4.2.0-16-generic  N/A
   linux-firmware                            1.149
  SourcePackage: linux
  UdevLog: Error: [Errno 2] Datei oder Verzeichnis nicht gefunden: '/var/log/udev'
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/24/2014
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: V1.10
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: Aspire ES1-311
  dmi.board.vendor: Acer
  dmi.board.version: V1.10
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: V1.10
  dmi.modalias: dmi:bvnInsydeCorp.:bvrV1.10:bd10/24/2014:svnAcer:pnAspireES1-311:pvrV1.10:rvnAcer:rnAspireES1-311:rvrV1.10:cvnAcer:ct10:cvrV1.10:
  dmi.product.name: Aspire ES1-311
  dmi.product.version: V1.10
  dmi.sys.vendor: Acer

To manage notifications about this bug go to: