← Back to team overview

kernel-packages team mailing list archive

[Bug 1548083] Re: Xenial kernels hang on boot


On friday I had to reboot.. and before that I somehow accidentally
removed the 3.19 kernel. With no bootable kernel available I reinstalled
xenial onto / and got a 4.4 kernel. Now everything is normal again. So
given that the kernel and initrd did not change I must have had
something in my previous install..

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Xenial kernels hang on boot

Status in linux package in Ubuntu:

Bug description:
  I run 3.19.0-999-generic #201502092105 SMP on a clevo W740SU. I cannot use a newer kernel, I tried various 4.3 to 4.4 versions, all show a similar symptom. The newer kernels do not seem to execute the init process, at least there are no traces of systemd in the first few minutes. Then after about 8 minutes systemd messages appear. Before that the last kernel trace I can see is from btrfs. I could only makee screenshots of those startup failures.
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  CurrentDesktop: Unity
  DistroRelease: Ubuntu 16.04
  InstallationDate: Installed on 2013-11-08 (834 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20131108)
  Package: linux (not installed)
   current build number: 0
   device name: 
   channel: daily
   last update: 2015-07-01 20:58:02
  Tags:  xenial
  Uname: Linux 3.19.0-999-generic x86_64
  UnreportableReason: The running kernel is not an Ubuntu kernel
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adb adm audio autopilot cdrom dip games libvirtd lpadmin plugdev sambashare saned sbuild scanner sudo tracing video voice
  _MarkForUpload: True

To manage notifications about this bug go to: