← Back to team overview

kernel-packages team mailing list archive

[Bug 1548083] Re: Xenial kernels hang on boot


Andreas Pokorny, the next step is to fully commit bisect from kernel
3.19 to 4.3 in order to identify the last good kernel commit, followed
immediately by the first bad one. This will allow for a more expedited
analysis of the root cause of your issue. Could you please do this
following https://wiki.ubuntu.com/Kernel/KernelBisection ?

Please note, finding adjacent kernel versions is not fully commit

After the offending commit (not kernel version) has been identified,
then please mark this report Status Confirmed.

Thank you for your understanding.

Helpful bug reporting tips:

** Tags added: needs-bisect regression-release

** Tags added: kernel-bug-exists-upstream-4.5-rc5

** Changed in: linux (Ubuntu)
       Status: Confirmed => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Xenial kernels hang on boot

Status in linux package in Ubuntu:

Bug description:
  I run 3.19.0-999-generic #201502092105 SMP on a clevo W740SU. I cannot use a newer kernel, I tried various 4.3 to 4.4 versions, all show a similar symptom. The newer kernels do not seem to execute the init process, at least there are no traces of systemd in the first few minutes. Then after about 8 minutes systemd messages appear. Before that the last kernel trace I can see is from btrfs. I could only makee screenshots of those startup failures.
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  CurrentDesktop: Unity
  DistroRelease: Ubuntu 16.04
  InstallationDate: Installed on 2013-11-08 (834 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20131108)
  Package: linux (not installed)
   current build number: 0
   device name: 
   channel: daily
   last update: 2015-07-01 20:58:02
  Tags:  xenial
  Uname: Linux 3.19.0-999-generic x86_64
  UnreportableReason: The running kernel is not an Ubuntu kernel
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adb adm audio autopilot cdrom dip games libvirtd lpadmin plugdev sambashare saned sbuild scanner sudo tracing video voice
  _MarkForUpload: True

To manage notifications about this bug go to: