← Back to team overview

kernel-packages team mailing list archive

[Bug 1580434] Missing required logs.


This bug is missing log files that will aid in diagnosing the problem.
>From a terminal window please run:

apport-collect 1580434

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable
to run this command, please add a comment stating that fact and change
the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the
Ubuntu Kernel Team.

** Changed in: linux (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  kernel 4.2.0-36 causes unity to break on 15.10

Status in linux package in Ubuntu:

Bug description:
  I run Ubuntu desktop 15.10 in a Oracle VirtualBox VM. After updating the kernel to 4.2.0-36 Unity stopped working (after the restart). The symptoms were:
  - The screen would not use the entire real estate in either the full screen or the windowed mode (of the VM)
  - On entering login information, only the desktop background would display without dash/launcher, files on desktop or any menu or keyboard action.
  - If you started / restarted unity from a shell (Ctrl + Shift + F1 or from a SSH session), the desktop files and mouse/keyboard actions would work, but still no dash/launcher.

  The problems went away after falling back to kernel 4.2.0-35.

  If additional information is required, please let me know I will try
  my best to get that.

To manage notifications about this bug go to: