← Back to team overview

kernel-packages team mailing list archive

[Bug 1580434] Re: kernel 4.2.0-36 causes unity to break on 15.10


Would it be possible for you to test the latest upstream stable kernel?
Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Please test the
latest v4.2 stable kernel[0].

If this bug is fixed in the mainline kernel, please add the following
tag 'kernel-fixed-upstream'.

If the mainline kernel does not fix this bug, please add the tag:

If you are unable to test the mainline kernel, for example it will not boot, please add the tag: 'kernel-unable-to-test-upstream'.
Once testing of the upstream kernel is complete, please mark this bug as "Confirmed".

Thanks in advance.

[0] http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.2.8-ckt9-wily/

** Changed in: linux (Ubuntu)
   Importance: Undecided => Medium

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  kernel 4.2.0-36 causes unity to break on 15.10

Status in linux package in Ubuntu:

Bug description:
  I run Ubuntu desktop 15.10 in a Oracle VirtualBox VM. After updating the kernel to 4.2.0-36 Unity stopped working (after the restart). The symptoms were:
  - The screen would not use the entire real estate in either the full screen or the windowed mode (of the VM)
  - On entering login information, only the desktop background would display without dash/launcher, files on desktop or any menu or keyboard action.
  - If you started / restarted unity from a shell (Ctrl + Shift + F1 or from a SSH session), the desktop files and mouse/keyboard actions would work, but still no dash/launcher.

  The problems went away after falling back to kernel 4.2.0-35.

  If additional information is required, please let me know I will try
  my best to get that.

To manage notifications about this bug go to: