← Back to team overview

kernel-packages team mailing list archive

[Bug 1588539] Re: boot from USB stick doesn't work


I loaded Yakkety Yak 64bit from //cdimage.ubuntu.com/daily-live/current/
and checked the md5sum. The former images I had already directly after
the finished download - all images have been i.O.

I loaded YY.iso with LiLi to the USB stick (incl. format) and the message at boot time was:
: failed to load COM32 file gfxboot.c32
: boot:

the system tried every 20 sec or so load from the stick, but failed. I
was abel to type via keyboard but I couldn't get list or so. Using
"live" or "rescue" didn't succeed in a further boot stage.

I'll try now a brand new stick.


You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  boot from USB stick doesn't work

Status in linux package in Ubuntu:

Bug description:
  I tried 2 images; ubuntu 16.04 64bit and kubuntu 16.04 64 bit. For each image I installed to a USB stick 8GB; one time using dd command under kubuntu 12.04 and the other time LiLi USB creator under windows 7.
  Same result in all cases, the computer sees the USB stick and starts a boot, but that fails without any usefull error message. It just prints


  no key (incl. [TAB], ESC ) is giving any other result then


  after 30 sec the computer boots from next device - without problems.

  I have a AMD Phenom II X6, 16 Gb RAM, NVIDIA grafik card.

  Marcus Menzel

To manage notifications about this bug go to: