← Back to team overview

kernel-packages team mailing list archive

[Bug 1588539] Re: boot from USB stick doesn't work


Hi I took a new USB stick and that was half of the trick.
The other problem was that my ASUS mainboard (M4A89TD PRO) had an option to use only 3 of the 6 cores, but with higher clock then. 

Deactivating that option ("Core Unlocker feature") in the BIOS lets
start all images without problems (I tried  Yakkety Yak 64bit, Ubuntu
16.04 64bit and Kubuntu 16.04 64 bit). Lucky me the boot problems lead
to a full BIOS reset, so that I recognized the result of this option.

Thanks for your comments.


Issue solved in my eyes

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  boot from USB stick doesn't work

Status in linux package in Ubuntu:

Bug description:
  I tried 2 images; ubuntu 16.04 64bit and kubuntu 16.04 64 bit. For each image I installed to a USB stick 8GB; one time using dd command under kubuntu 12.04 and the other time LiLi USB creator under windows 7.
  Same result in all cases, the computer sees the USB stick and starts a boot, but that fails without any usefull error message. It just prints


  no key (incl. [TAB], ESC ) is giving any other result then


  after 30 sec the computer boots from next device - without problems.

  I have a AMD Phenom II X6, 16 Gb RAM, NVIDIA grafik card.

  Marcus Menzel

To manage notifications about this bug go to: