← Back to team overview

kernel-packages team mailing list archive

[Bug 1588539] Re: boot from USB stick doesn't work


llnatas, this bug report is being closed due to your last comment
regarding this being resolved with a change in BIOS configuration and
hardware. For future reference you can manage the status of your own
bugs by clicking on the current status in the yellow line and then
choosing a new status in the revealed drop down box. You can learn more
about bug statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you
again for taking the time to report this bug and helping to make Ubuntu
better. Please submit any future bugs you may find.

** Changed in: linux (Ubuntu)
       Status: Incomplete => Invalid

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  boot from USB stick doesn't work

Status in linux package in Ubuntu:

Bug description:
  I tried 2 images; ubuntu 16.04 64bit and kubuntu 16.04 64 bit. For each image I installed to a USB stick 8GB; one time using dd command under kubuntu 12.04 and the other time LiLi USB creator under windows 7.
  Same result in all cases, the computer sees the USB stick and starts a boot, but that fails without any usefull error message. It just prints


  no key (incl. [TAB], ESC ) is giving any other result then


  after 30 sec the computer boots from next device - without problems.

  I have a AMD Phenom II X6, 16 Gb RAM, NVIDIA grafik card.

  Marcus Menzel

To manage notifications about this bug go to: