← Back to team overview

kernel-packages team mailing list archive

[Bug 1595504] Re: Ubuntu 16.04 Desktop Image fails on boot


** Tags added: latest-bios-a12

** Tags added: xenial

** Tags removed: xenial
** Tags added: regression-release

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  Ubuntu 16.04 Desktop Image fails on boot

Status in linux package in Ubuntu:

Bug description:
  Kernel 4.4.0-21-generic
  Dell XPS L502X/0NJT03, BIOS A7 10/20/2011

  If booted from bootable USB Stick, after a menu item like "Try Ubuntu
  without installing" or "Install Ubuntu" is chosen I get a kernel

  Also similar to:

  Besides the screen shot of the kernel panic no logs present, since apport-collect couldn`t be run. I had this failure on BIOS A7 and a similar kernel panic on BIOS A12 with this particular bootable USB created to the best of my knowledge with: Universal-USB-Installer- (on Windows).
  I didn't get kernel panic, if I booted from a DVD with the same Xenial Xerus (16.04) image.

  Then I tried with Yakketty Yak from June 24th 2016 (kernel 4.4.0-25-generic) and it worked. I must say, I upgraded the BIOS to A12 before.
  ApportVersion: 2.20.2-0ubuntu1
  Architecture: amd64
   /dev/snd/controlC0:  ubuntu     2347 F.... pulseaudio
  CasperVersion: 1.376
  CurrentDesktop: Unity
  DistroRelease: Ubuntu 16.10
  LiveMediaBuild: Ubuntu 16.10 "Yakkety Yak" - Alpha amd64 (20160623)
  MachineType: Dell Inc. Dell System XPS L502X
  Package: linux (not installed)
   PATH=(custom, no user)
   0 inteldrmfb
   1 nouveaufb
  ProcKernelCmdLine: file=/cdrom/preseed/username.seed boot=casper cdrom-detect/try-usb=true noprompt floppy.allowed_drive_mask=0 ignore_uuid initrd=/casper/initrd.lz quiet splash --- BOOT_IMAGE=/casper/vmlinuz.efi
  ProcVersionSignature: Ubuntu 4.4.0-25.44-generic 4.4.13
   linux-restricted-modules-4.4.0-25-generic N/A
   linux-backports-modules-4.4.0-25-generic  N/A
   linux-firmware                            1.158
   0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: yes
  Tags:  yakkety
  Uname: Linux 4.4.0-25-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 09/07/2012
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: A12
  dmi.board.name: 0NJT03
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: 0.1
  dmi.modalias: dmi:bvnDellInc.:bvrA12:bd09/07/2012:svnDellInc.:pnDellSystemXPSL502X:pvr:rvnDellInc.:rn0NJT03:rvrA00:cvnDellInc.:ct8:cvr0.1:
  dmi.product.name: Dell System XPS L502X
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to: