← Back to team overview

kernel-packages team mailing list archive

[Bug 374090] Re: [VX800] Samsung NC20 installation problem(viafb problem)


Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: module-init-tools (Ubuntu)
       Status: New => Confirmed

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [VX800] Samsung NC20 installation problem(viafb problem)

Status in “linux” package in Ubuntu:
  Fix Released
Status in “module-init-tools” package in Ubuntu:
Status in “xserver-xorg-video-openchrome” package in Ubuntu:

Bug description:
  Bug also affects the installed (non Live System) Version of Ubuntu
  10.04 i386 and amd64. Lucid Live System (10.04 Beta1 and Beta2)
  running properly.

  Binary package hint: ubiquity

  First, thanks and greetings to all who contribute to this wonderful
  community :-)

  I guess the package in problem is is Ubiquity. But I am not sure.
  I bought this new netbook - Samsung NC 20. More info at
  # CPU: VIA Nano™ ULV Processor U2250 (1.3+GHz, 800MHz)
  # Chipset: VIA VX800 Unified Digital Media IGP Chipset
  # Graphics: Integrated VIA Chrome9™ with DirectX 9.0 3D graphics support and hardware video acceleration
  # OS: Microsoft○R Windows○R XP Home Edition
  # Memory: 1GB DDR2 (1SODMM)

  I tried to install Ubuntu 9.04 from after downloading it from
  http://www.ubuntu.com/getubuntu/download a couple of days ago (week of
  8th May 2009). Since I do not have a CD rom drive, i used UNetBooting
  to create  a bootable USB from the ISO image. While booting I got the
  options menu. I chose default. I could see the Ubuntu logo with a
  horizontal bar for some time. Then the screen blurred. I could see
  some blurred image of Ubuntu on the screen. I had to stop installation
  there. Then I tried to give boot switches in the first(and only) menu.
  I tried vga=771 and fb=off. But they did not work. The screen
  resolution is 1280x800 for which I do not see a number. From web I
  could get a number of 640x400, that also did not work. The same thing
  happened with Xubuntu 9.04. Then I changed to Ubuntu 8.04LTS. This
  time I could get the windows (is it Xwindows?) I clicked on install.
  It worked and I could take it through complete installation. But now
  the WLAN is not detected (it could be another bug).

  This bug is about getting the correct display during installation
  boot. Could you do anything? Please let me know how I could help.

  Some references:
  People are following this up but AFAK there is not bug report filed on this problem.

  00:00.0 Host bridge [0600]: VIA Technologies, Inc. Unknown device [1106:0353] (rev 12)
       Subsystem: Samsung Electronics Co Ltd Unknown device [144d:c04e]
  00:01.0 VGA compatible controller [0300]: VIA Technologies, Inc. Unknown device [1106:1122] (rev 11) (prog-if 00 [VGA controller])
       Subsystem: Samsung Electronics Co Ltd Unknown device [144d:c04e]

  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.23.
   **** List of PLAYBACK Hardware Devices ****
   card 0: VT82xx [HDA VIA VT82xx], device 0: ALC272 Analog [ALC272 Analog]
     Subdevices: 1/1
     Subdevice #0: subdevice #0
  Architecture: i386
   **** List of CAPTURE Hardware Devices ****
   card 0: VT82xx [HDA VIA VT82xx], device 0: ALC272 Analog [ALC272 Analog]
     Subdevices: 1/1
     Subdevice #0: subdevice #0
   /dev/snd/controlC0:  gv         1369 F.... pulseaudio
  CRDA: Error: [Errno 2] No such file or directory
   Card hw:0 'VT82xx'/'HDA VIA VT82xx at 0xfd400000 irq 67'
     Mixer name	: 'Realtek ALC272'
     Components	: 'HDA:10ec0272,144dc04e,00100001'
     Controls      : 16
     Simple ctrls  : 9
  DistroCodename: natty
  DistroRelease: Ubuntu 11.04
  DistroVariant: ubuntu
  HibernationDevice: RESUME=UUID=3fbb5c52-ac7e-48e5-9a85-9e4d3e34d76b
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
  InstallationMedia_: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
  InstallationMedia__: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
  Package: xserver-xorg-video-openchrome 1:0.2.904+svn916-1build1 [modified: usr/lib/libchromeXvMC.so.1.0.0 usr/lib/libchromeXvMCPro.so.1.0.0 usr/lib/xorg/modules/drivers/openchrome_drv.so]
  PackageArchitecture: i386
   PATH=(custom, user)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-11-generic root=UUID=9fbad170-1de3-4f50-8d95-19b8d29e41b2 ro vga=792 quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 2.6.38-11.48-generic
  ProcVersionSignature_: Ubuntu 2.6.38-11.48-generic
  ProcVersionSignature__: Ubuntu 2.6.38-11.48-generic
   linux-restricted-modules-2.6.38-11-generic N/A
   linux-backports-modules-2.6.38-11-generic  N/A
   linux-firmware                             1.52
  Tags:  natty natty natty ubuntu
  Uname: Linux 2.6.38-11-generic i686
  UnreportableReason: Please work this issue through technical support channels first.
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
  dmi.bios.date: 04/22/2009
  dmi.bios.vendor: Phoenix Technologies Ltd.
  dmi.bios.version: 09MQ
  dmi.board.name: NC20/NB20
  dmi.board.vendor: SAMSUNG ELECTRONICS CO., LTD.
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: SAMSUNG ELECTRONICS CO., LTD.
  dmi.chassis.version: N/A
  dmi.modalias: dmi:bvnPhoenixTechnologiesLtd.:bvr09MQ:bd04/22/2009:svnSAMSUNGELECTRONICSCO.,LTD.:pnNC20/NB20:pvr07MQ:rvnSAMSUNGELECTRONICSCO.,LTD.:rnNC20/NB20:rvr:cvnSAMSUNGELECTRONICSCO.,LTD.:ct10:cvrN/A:
  dmi.product.name: NC20/NB20
  dmi.product.version: 07MQ
  dmi.sys.vendor: SAMSUNG ELECTRONICS CO., LTD.

To manage notifications about this bug go to: