← Back to team overview

kernel-packages team mailing list archive

[Bug 1129865] Re: [Broadcom Combo BT/Wifi Card] 21D3 21D7 Bluetooth does not detect anything at all


Still affecting 3.8 kernel, 201308-14057

** Summary changed:

- [Broadcom Combo BT/Wifi Card] Bluetooth does not detect anything at all
+ [Broadcom Combo BT/Wifi Card] 21D3 21D7 Bluetooth does not detect anything at all

** Tags added: 201308-14057

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Broadcom Combo BT/Wifi Card] 21D3 21D7 Bluetooth does not detect
  anything at all

Status in “linux” package in Ubuntu:
  Won't Fix
Status in “linux” source package in Precise:
  Won't Fix
Status in “linux” source package in Quantal:
  Won't Fix

Bug description:
  Tried several attemtps to scan for new bluetooth devices (BT icon ->
  Set up new device).  I tried this with three bluetooth headsets, a
  bluetooth mouse and a cellphone, in an environment where there are
  multiple active bluetooth targets that are discoverable.

  The bluetooth adapter on this system did not, at any time, detect ANY
  bluetooth device.  I verified MY devices by pairing them all with my
  own laptop and all three were pairable.

  rfkill indicates that there are no blocks

  ubuntu@201107-8317:~$ rfkill list
  0: dell-wifi: Wireless LAN
  	Soft blocked: no
  	Hard blocked: no
  1: hci0: Bluetooth
  	Soft blocked: no
  	Hard blocked: no

  and syslog shows where the device entered discovery but it failed to
  detect anything.

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: linux-image-3.2.0-38-generic 3.2.0-38.60
  ProcVersionSignature: Ubuntu 3.2.0-38.60-generic 3.2.37
  Uname: Linux 3.2.0-38-generic x86_64
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
  ApportVersion: 2.0.1-0ubuntu17.1
  Architecture: amd64
   **** List of CAPTURE Hardware Devices ****
   card 1: Generic_1 [HD-Audio Generic], device 0: ALC269VB Analog [ALC269VB Analog]
     Subdevices: 1/1
     Subdevice #0: subdevice #0
   /dev/snd/controlC1:  ubuntu     1769 F.... pulseaudio
   /dev/snd/controlC0:  ubuntu     1769 F.... pulseaudio
  CRDA: Error: command ['iw', 'reg', 'get'] failed with exit code 1: nl80211 not found.
   Card hw:0 'Generic'/'HD-Audio Generic at 0xa0344000 irq 52'
     Mixer name	: 'ATI R6xx HDMI'
     Components	: 'HDA:1002aa01,00aa0100,00100200'
     Controls      : 6
     Simple ctrls  : 1
   Simple mixer control 'IEC958',0
     Capabilities: pswitch pswitch-joined penum
     Playback channels: Mono
     Mono: Playback [on]
   Card hw:1 'Generic_1'/'HD-Audio Generic at 0xa0340000 irq 16'
     Mixer name	: 'Realtek ALC269VB'
     Components	: 'HDA:10ec0269,102804c3,00100100'
     Controls      : 18
     Simple ctrls  : 10
  Date: Tue Feb 19 01:50:56 2013
  HibernationDevice: RESUME=UUID=7cf2dba5-3ce7-4345-8773-ac7bd6078a79
  InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release amd64 (20120823.1)
   lo        no wireless extensions.
   eth0      no wireless extensions.
  MachineType: Dell Inc. Dell System Inspiron M4110
  MarkForUpload: True
   PATH=(custom, no user)
   0 radeondrmfb
   1 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-38-generic root=UUID=b677d5d5-25d4-4eae-b0c2-84a4e8c5dd92 ro quiet splash initcall_debug vt.handoff=7
   linux-restricted-modules-3.2.0-38-generic N/A
   linux-backports-modules-3.2.0-38-generic  N/A
   linux-firmware                            1.79.1
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/22/2011
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: X19
  dmi.board.asset.tag: Base Board Asset Tag Unknown
  dmi.board.name: Q4E3A3
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A11
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: 0.1
  dmi.modalias: dmi:bvnDellInc.:bvrX19:bd07/22/2011:svnDellInc.:pnDellSystemInspironM4110:pvr:rvnDellInc.:rnQ4E3A3:rvrA11:cvnDellInc.:ct8:cvr0.1:
  dmi.product.name: Dell System Inspiron M4110
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to: