← Back to team overview

kernel-packages team mailing list archive

[Bug 1261886] Re: [Lenovo ThinkPad S431] Boots up after shutdown


hi penalvch and jsalisbury, rc3 kernel did not solve the problem, the
shutdown and reboot loop has started again. My machine was working
normally for the next couple of shutdowns but it started again from the
last night. So, I am modifying the tag as 'kernel-bug-exists-upstream'
(according to jsalisbury's suggession)

I will test with http://cdimage.ubuntu.com/daily-live/current/ and let
you know what I get.

** Tags removed: kernel-fixed-upstream
** Tags added: kernel-bug-exists-upstream

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Lenovo ThinkPad S431] Boots up after shutdown

Status in “linux” package in Ubuntu:

Bug description:
  I first removed the ~/.Xauthority file it worked fine for the next
  two-three shutdowns, then it started again. Then I added acpi=noirq
  switch in the kernel parameter and seemed to be fixed for couple of
  weeks, then it started again. Moreover, after acpi=noirq, the
  bluetooth has stopped working. Moreover, I also tried to remove the
  module ehci_hcd by this command --

  rmmod ehci_hcd

  but I failed to make this work.

  details can be found here --

  This is also (most probably) similar to this Bug 1230359

  ProblemType: Bug
  DistroRelease: Ubuntu 13.10
  Package: linux-image-3.11.0-14-generic 3.11.0-14.21
  ProcVersionSignature: Ubuntu 3.11.0-14.21-generic 3.11.7
  Uname: Linux 3.11.0-14-generic x86_64
  ApportVersion: 2.12.5-0ubuntu2.1
  Architecture: amd64
   /dev/snd/controlC0:  khaled     2676 F.... pulseaudio
  Date: Tue Dec 17 15:03:26 2013
  HibernationDevice: RESUME=UUID=febf0c2e-7d67-4ccf-b968-a069097b696a
  InstallationDate: Installed on 2013-11-26 (20 days ago)
  InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
  MachineType: LENOVO 20AXCTO1WW
  MarkForUpload: True
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.11.0-14-generic.efi.signed root=UUID=9746bcf4-275a-4e5a-8ddd-8efec0a455f5 ro
   linux-restricted-modules-3.11.0-14-generic N/A
   linux-backports-modules-3.11.0-14-generic  N/A
   linux-firmware                             1.116
  SourcePackage: linux
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/10/2013
  dmi.bios.vendor: LENOVO
  dmi.bios.version: HFET30WW (1.07 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20AXCTO1WW
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Available
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: dmi:bvnLENOVO:bvrHFET30WW(1.07):bd07/10/2013:svnLENOVO:pn20AXCTO1WW:pvrThinkPadS3-S431:rvnLENOVO:rn20AXCTO1WW:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.name: 20AXCTO1WW
  dmi.product.version: ThinkPad S3-S431
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to: