← Back to team overview

kernel-packages team mailing list archive

[Bug 1247189] Re: [13.10] Ubuntu freezes completely when switching user


Dear all.

I have the same problem after upgrading from 13.04. Only now I use
ubuntu 13.10 GNOME running GDM.

[Although I had the same problem when I tried unity with lightdm -
History: I was so frustrated I tried Unity (32 & 64 bit) and now Gnome
all with the same results.]

Ubuntu Gnome 13.10 32-bit.
NVIDIA Corporation GT218M (NVS 3100M/PCIe/SSE2)
GDM 3.8.4

I switch user. I have the new user session. I then alt-ctl-f7. I then
have a frozen background-artwork-only graphic screen for the 1st user
session.  No alt-ctl-f1,2,3,4,5,6,7 and so on. I have not yet tested if
I am able to ssh into the machine after it hangs.

Please advise of any additional info or tasks needed. I am currently
away on leave but shall be able to attend to instructions from you re
this matter from 2nd last week Jan'14 onward.

This really affects me allot as I have seperate business and home user
id's and switched allot in 13.04.

Kind regards,

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [13.10] Ubuntu freezes completely when switching user

Status in “lightdm” package in Ubuntu:
Status in “linux” package in Ubuntu:
Status in “xorg-server” package in Ubuntu:

Bug description:
  I'm using a freshly installed Ubuntu 13.10. As soon as I click on a
  different user I want to switch to in the gearbox menu I get a black
  screen and nothing else is happening. I'm still able to SSH to that
  box and top does not show any process taking 100% CPU. Alt+sysrq+b is
  able to reboot the system. I had no problem like this with Ubuntu
  13.04 on the same computer.

  WORKAROUND: Disable the nvidia card in the BIOS.

  ProblemType: Bug
  DistroRelease: Ubuntu 13.10
  Package: lightdm 1.8.2-0ubuntu1
  ProcVersionSignature: Ubuntu 3.11.0-12.19-generic 3.11.3
  Uname: Linux 3.11.0-12-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.12.5-0ubuntu2.1
  Architecture: amd64
  Date: Fri Nov  1 17:40:41 2013
  InstallationDate: Installed on 2013-10-30 (2 days ago)
  InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
  MarkForUpload: True
  SourcePackage: lightdm
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to: