← Back to team overview

kernel-packages team mailing list archive

[Bug 1300252] Re: [Sony Corporation VGN-FW21Z] suspend/resume failure


** Changed in: linux (Ubuntu)
     Assignee: (unassigned) => Barricade (gyszokol)

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [Sony Corporation VGN-FW21Z] suspend/resume failure

Status in “linux” package in Ubuntu:

Bug description:

  I've changed kernel to v.3.14 based on this instructions:

  $ wget kernel.ubuntu.com/~kernel-ppa/mainline/v3.14-trusty/linux-headers-3.14.0-031400_3.14.0-031400.201403310035_all.deb
  $ wget kernel.ubuntu.com/~kernel-ppa/mainline/v3.14-trusty/linux-headers-3.14.0-031400-generic_3.14.0-031400.201403310035_i386.deb
  $ wget kernel.ubuntu.com/~kernel-ppa/mainline/v3.14-trusty/linux-image-3.14.0-031400-generic_3.14.0-031400.201403310035_i386.deb

  $ sudo dpkg -i linux-headers-3.14*.deb linux-image-3.14*.deb

  Afther that the system worked well about 5-6 hours and finally the
  system frozen again, only cursor worked (hard reset needed).
  Unfortunately the new kernel is didn't solve my problem. Thank you for
  your help!


  Sony Vaio VGN-FW21Z - original BIOS settings and hardware kit
  Relevant package: linux-image-3.13.0-20-generic 3.13.0-20.42
  Ubuntu Trusty Tahr (development branch)
  Release: 14.04

  All system freeze one or two time a day and the problem does not
  depend on the used applications. This system is very unstable but the
  Windows Vista and 7 worked well on this laptop (I could be close
  quickly the frozen task by Task Manager without system error).

  ProblemType: KernelOops
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-20-generic 3.13.0-20.42
  ProcVersionSignature: Ubuntu 3.13.0-20.42-generic 3.13.7
  Uname: Linux 3.13.0-20-generic x86_64
  Annotation: This occured during a previous suspend and prevented it from resuming properly.
  ApportVersion: 2.13.3-0ubuntu1
  Architecture: amd64
   /dev/snd/controlC1:  barricade   2153 F.... pulseaudio
   /dev/snd/controlC0:  barricade   2153 F.... pulseaudio
  Date: Mon Mar 31 15:55:59 2014
  ExecutablePath: /usr/share/apport/apportcheckresume
  Failure: suspend/resume
  HibernationDevice: RESUME=UUID=8be66f9f-1da8-40ce-9da3-f9e93139a1dc
  InstallationDate: Installed on 2014-03-25 (6 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140323)
  InterpreterPath: /usr/bin/python3.4
  MachineType: Sony Corporation VGN-FW21Z
  ProcCmdline: /usr/bin/python3 /usr/share/apport/apportcheckresume
   PATH=(custom, no user)
  ProcFB: 0 radeondrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-20-generic root=UUID=85677236-12c8-45e2-8e97-407a692027b2 ro quiet splash radeon.dpm=1 vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
   linux-restricted-modules-3.13.0-20-generic N/A
   linux-backports-modules-3.13.0-20-generic  N/A
   linux-firmware                             1.126
  SourcePackage: linux
  Title: [Sony Corporation VGN-FW21Z] suspend/resume failure
  UpgradeStatus: No upgrade log present (probably fresh install)

  dmi.bios.date: 08/27/2009
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: R1100Y0
  dmi.board.asset.tag: N/A
  dmi.board.name: VAIO
  dmi.board.vendor: Sony Corporation
  dmi.board.version: N/A
  dmi.chassis.asset.tag: N/A
  dmi.chassis.type: 10
  dmi.chassis.vendor: Sony Corporation
  dmi.chassis.version: N/A
  dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrR1100Y0:bd08/27/2009:svnSonyCorporation:pnVGN-FW21Z:pvrC6011WGN:rvnSonyCorporation:rnVAIO:rvrN/A:cvnSonyCorporation:ct10:cvrN/A:
  dmi.product.name: VGN-FW21Z
  dmi.product.version: C6011WGN
  dmi.sys.vendor: Sony Corporation

To manage notifications about this bug go to: