← Back to team overview

kernel-packages team mailing list archive

[Bug 1306691] Status changed to Confirmed


This change was made by a bot.

** Changed in: linux (Ubuntu)
       Status: New => Confirmed

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  [LENOVO 20C6CTO1WW] suspend/resume failure

Status in “linux” package in Ubuntu:

Bug description:
  This was the same bug I which occured 5days ago. I tried the
  experiment with the native Kernel lieke you wrote me in th mail. Then
  it was ok. Tody I made an update with the bilt in softwaremechanism,
  which worked ok. Then i wanted the Computer to suspend. When i wanted
  a resume of the laptop it was hot and I had to restart it by harware
  reset. Like 5 days ago.

  ProblemType: KernelOops
  DistroRelease: Ubuntu 14.04
  Package: linux-image-3.13.0-23-generic 3.13.0-23.45
  ProcVersionSignature: Ubuntu 3.13.0-23.45-generic 3.13.8
  Uname: Linux 3.13.0-23-generic x86_64
  Annotation: This occured during a previous suspend and prevented it from resuming properly.
  ApportVersion: 2.14.1-0ubuntu1
  Architecture: amd64
   /dev/snd/controlC0:  gerard     1958 F.... pulseaudio
   /dev/snd/controlC1:  gerard     1958 F.... pulseaudio
  Date: Fri Apr 11 17:34:24 2014
  ExecutablePath: /usr/share/apport/apportcheckresume
  Failure: suspend/resume
  HibernationDevice: RESUME=UUID=b0b8c0df-4deb-41c9-a3c1-8ea91720e799
  InstallationDate: Installed on 2014-03-29 (12 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Beta amd64 (20140326)
  InterpreterPath: /usr/bin/python3.4
  MachineType: LENOVO 20C6CTO1WW
  ProcCmdline: /usr/bin/python3 /usr/share/apport/apportcheckresume
   PATH=(custom, no user)
  ProcFB: 0 inteldrmfb
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-23-generic root=UUID=bb31efa6-d11e-4801-b6db-f36472fbc265 ro quiet splash vt.handoff=7
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
   linux-restricted-modules-3.13.0-23-generic N/A
   linux-backports-modules-3.13.0-23-generic  N/A
   linux-firmware                             1.127
  SourcePackage: linux
  Title: [LENOVO 20C6CTO1WW] suspend/resume failure
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/27/2013
  dmi.bios.vendor: LENOVO
  dmi.bios.version: J9ET37WW (1.16 )
  dmi.board.asset.tag: Not Available
  dmi.board.name: 20C6CTO1WW
  dmi.board.vendor: LENOVO
  dmi.board.version: 0B98405 STD
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: dmi:bvnLENOVO:bvrJ9ET37WW(1.16):bd11/27/2013:svnLENOVO:pn20C6CTO1WW:pvrThinkPadEdgeE540:rvnLENOVO:rn20C6CTO1WW:rvr0B98405STD:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.name: 20C6CTO1WW
  dmi.product.version: ThinkPad Edge E540
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to: