← Back to team overview

kernel-packages team mailing list archive

[Bug 1313382] Re: After upgrade to 14.04, lid-closing suspend causes freeze


John Burkhart, this bug report is being closed due to your last comment https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1313382/comments/5 regarding this being fixed with a reinstall. Regarding your wireless problem, please feel free to file a new report via a terminal:
ubuntu-bug linux

For future reference you can manage the status of your own bugs by
clicking on the current status in the yellow line and then choosing a
new status in the revealed drop down box. You can learn more about bug
statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you again for
taking the time to report this bug and helping to make Ubuntu better.
Please submit any future bugs you may find.

** Changed in: linux (Ubuntu)
       Status: Incomplete => Invalid

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  After upgrade to 14.04, lid-closing suspend causes freeze

Status in “linux” package in Ubuntu:

Bug description:
  On a Macbookpro 11,1 running 14.04 lid-closure causes system freeze.
  When I had 13.10 installed it worked without problem. I used do-
  release-upgrade to upgrade to trusty and the problem started. I've now
  tried installing trusty from scratch, but get the same behavior.

  This does not happen when using pm-suspend to initiate suspend. I
  consider this a security issue, as some users may be inclined to leave
  their PC on rather than suspend and locking screen.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: ubuntu-release-upgrader-core 1:0.220.2
  ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
  Uname: Linux 3.13.0-24-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.14.1-0ubuntu3
  Architecture: amd64
  CrashDB: ubuntu
  CurrentDesktop: Unity
  Date: Sun Apr 27 17:59:44 2014
  InstallationDate: Installed on 2014-04-27 (0 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
  PackageArchitecture: all
  SourcePackage: ubuntu-release-upgrader
  Symptom: dist-upgrade
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to: