← Back to team overview

kernel-packages team mailing list archive

[Bug 1284792] [NEW] hid-multitouch failed on sony vaio SVF


You have been subscribed to a public bug:

I cannot install Ubuntu on a Sony Vaio SVF11 (flip model).

I created a USB boot, via pendrive, and tried to boot.  I tried the
distributions 12.04 and 13.10, versions i386 and amd64.  The i386 did
not boot at all.  On the amd64 versions, I had to specify NOMODESET
using the option 'Try Ubuntu' from the start menu) to see something but
both versions ended up with the message:

[xxxxxx]hid-multitouch 0003:1B96:0F08.0001: usb_submit_URB(ctrl) failed:

The consoles were active.  i tried 'sudo service lightdm start', without

Is it a non-supported hardware (the computer can be used traditionally
or as a tactile tablet) ?

** Affects: linux (Ubuntu)
     Importance: Undecided
         Status: New

hid-multitouch failed on sony vaio SVF
You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.