← Back to team overview

kernel-packages team mailing list archive

[Bug 881417] [NEW] SiLabs CP210x driver disconnects devices


You have been subscribed to a public bug:

Since installing Ubuntu Oneiric I experience the following: I use avr910
type programmers wich are connected via usb. These have an usb2serial
bridge onboard which uses the cp210x driver in Linux. This worked fine
in Natty but in Oneiric it doesn't. If I plug in the device the syslog
(dmesg) shows me that it's found, uses cp210x and is connected to e.g.
/dev/ttyUSB0, just like it is supposed to. But after some 5secs without
doing anything the device gets disconnected again. I even tested this
with several avr910s with reproducable the same result. So I'd say this
is either a bug in Oneiric oder a generic bug in kernel 3.x (since
Oneiric is the first ubuntu shipped with Kernel 3.x).

** Affects: linux (Ubuntu)
     Importance: Low
         Status: Incomplete

SiLabs CP210x driver disconnects devices
You received this bug notification because you are a member of Kernel Packages, which is subscribed to linux in Ubuntu.