← Back to team overview

kernel-packages team mailing list archive

[Bug 881417] Re: SiLabs CP210x driver disconnects devices


Sebastian Wild, thank you for reporting this bug to Ubuntu. Oneiric reached EOL on May 9, 2013.
See this document for currently supported Ubuntu releases: https://wiki.ubuntu.com/Releases

Is this an issue in a supported release? If so, could you please execute the following command, as it will automatically gather debugging information, in a terminal:
apport-collect 881417

** Package changed: ubuntu => linux (Ubuntu)

** Changed in: linux (Ubuntu)
   Importance: Undecided => Low

** Changed in: linux (Ubuntu)
       Status: Confirmed => Incomplete

You received this bug notification because you are a member of Kernel
Packages, which is subscribed to linux in Ubuntu.

  SiLabs CP210x driver disconnects devices

Status in “linux” package in Ubuntu:

Bug description:
  Since installing Ubuntu Oneiric I experience the following: I use
  avr910 type programmers wich are connected via usb. These have an
  usb2serial bridge onboard which uses the cp210x driver in Linux. This
  worked fine in Natty but in Oneiric it doesn't. If I plug in the
  device the syslog  (dmesg) shows me that it's found, uses cp210x and
  is connected to e.g. /dev/ttyUSB0, just like it is supposed to. But
  after some 5secs without doing anything the device gets disconnected
  again. I even tested this with several avr910s with reproducable the
  same result. So I'd say this is either a bug in Oneiric oder a generic
  bug in kernel 3.x (since Oneiric is the first ubuntu shipped with
  Kernel 3.x).

To manage notifications about this bug go to: