← Back to team overview

kicad-developers team mailing list archive

Re: Is there a prefered xwWidget version on the MAc?


Chris Albertson wrote:
I'm trying to build Kicad on the Mac. (A recent Intel iMac with
"Tiger" and gcc 4.0.1) I get a series of compile errors but which
errors I get depend on the version of wxWidgets. I'm using 2.5, 2.6
and 2.8 of wxWidgts. I'm sure I can fix this. It is stuff like
ambiguous overloads that I can fix with a type cast. But the question
is Which version of xwWidgets is being used. DO you want oto require
users to have 2.8 or "2.6 or higher", or what?

My understanding is 2.6 or higher is known to build. I use, so named by the Ubuntu folks.


Follow ups