← Back to team overview

lubuntu-desktop team mailing list archive

Natty A1: Install hang at options screen; failure to boot clean install.


Hello all.

I was having trouble getting beyond the options screen when trying to
install Natty a1 from a live CD.  This was solved by setting acpi=off,
(F6 at options list) during install. This necessitates editing the grub
menu at boot & adding acpi=off to the Linux line.  To avoid editing at
every boot the etc/default/grub also needs to be edited: acpi=off in
GRUB_CMDLINE_LINUX=""  line. (Added between the quotes at the end of the

Of course, this means no battery charge indicator on a laptop.  (My
machine also required the power button to be pushed in order to shut
down properly).

I went back to 10.10 & did a release upgrade, which went well.  However
I could not boot into Lubuntu with the 2.6.37-10 kernel without setting
acpi=off again (as above).  Booting the 2.6.35-23 kernel has solved all
of the issues I've mentioned (up to now).

This message was sent from Launchpad by
pip (https://launchpad.net/~verymadpip)
using the "Contact this team" link on the Lubuntu team page
For more information see