← Back to team overview

lubuntu-desktop team mailing list archive

Re: System won't boot in 11.10


I've never tried "sudo start lxdm", but rather "sudo service lxdm start". I've actually meant to ask about the difference (if any) but I just never got around to it :^/

I just thought trying the nomodeset option would at least rule out one thing, since it helped advance things a bit I now wonder what issues the X11 updates I've seen since release might actually apply to.

I'm toying with that borked power-manager icon thing ATM, but I'll try to parse those X11 updates to see if they might address any bugs similar to this with Radeon graphics.

BTW, I'm very impressed with Lubuntu final, great work by all :^)

As always, thanks to everyone for all they do,


--- On Fri, 10/14/11, Julien Lavergne <gilir@xxxxxxxxxx> wrote:

From: Julien Lavergne <gilir@xxxxxxxxxx>
Subject: Re: [Lubuntu-desktop] System won't boot in 11.10
To: lubuntu-desktop@xxxxxxxxxxxxxxxxxxx
Date: Friday, October 14, 2011, 10:40 AM

Le 10/14/2011 03:55 PM, Jean-Pierre Vidal Piesset a écrit :
> Lance: thank you! after setting the boot with "nomodeset" at last i
> see my "Lubuntu splashcreen" (even if it's the plymouth text-mode).
> No errors were found when checking the disk for deffects...
> Now i see "ubuntu@ubuntu:-$" and type "sudo lxdm" to start the session
> and it doesn't work... in the other machines i tried this it does...
> Oh, i forgot to say i'm using the 64bit version.
Hum, it seems that the graphical card have a problem with modesetting
(good catch Lance :)).
But at least you should be able to start with "sudo start lxdm". Any
errors when running this command ?
Or could you try startx to see if the session start ?

Julien Lavergne

Mailing list: https://launchpad.net/~lubuntu-desktop
Post to     : lubuntu-desktop@xxxxxxxxxxxxxxxxxxx
Unsubscribe : https://launchpad.net/~lubuntu-desktop
More help   : https://help.launchpad.net/ListHelp