← Back to team overview

lubuntu-qa team mailing list archive

Re: Lubuntu 14.04 Beta Testing


On 04/08/2014 01:18 AM, Nio Wiklund wrote:
1. Does it work for you with UXA acceleration (for graphics and video)
according to this method?

Edit (or create) /etc/X11/xorg.conf as follows: (ugh, can't format,
should be a tab before each line except the first and the last).

Section "Device"
	Identifier "Intel Graphics"
	Driver "intel"
	Option "AccelMethod" "uxa"

Restart X (reboot, restart your display manager, whatever). Colors are
back to the way they used to be and flash works.

2. The problem with audio is new to me. If you have the time, please
report it as a bug at launchpad.
#1: Creating the indicated file in the specified directory, with the specified content did not appear to change anything. I double and triple checked the content.

#2: After installing, and even after rebooting, I did not get any sound. Actually, if I turned the volume all the way up, I would get very faint (soft) sound.

I tried right-clicking on the speaker icon in the task-bar, and it yielded an old-style GUI, and it appeared the wrong sound-card was selected (the internal one, rather than the Soundblaster). But my attempts to select the correct sound-card using the GUI were not successful.

In the past, the internal (ICH) sound-card is disabled in the BIOS setup, and it was not visible to the system, but it is visible now, despite not having changed the BIOS setup.

Changing the volume levels on the GUI also didn't fix anything.

The only thing that fixed it, was when I download PulseAudio and PavuControl, and in PavuControl, I selected the proper sound card. I learned this installing on my other (450 megahertz) machine.

Lubuntu uses ALSA (not PulseAudio) initially. Once I changed over to PulseAudio, sound started working. That was probably why sound started working on my other system after reboot. I had also installed PulseAudio and PavuControl before rebooting.


Follow ups