← Back to team overview

maria-developers team mailing list archive

Re: 9bc03294c89: MDEV-15033: Node fails to join mdb cluster with wsrep_sst_mariabackup due to dependency from socat


Hi, Jan!

On Feb 06, Jan Lindström wrote:
> Hi,
> In my opinion there is already clear message about missing socat. Can we
> add it as rpm requirement on 10.3 ?

Yes, we can.

But I generally don't like the idea of forcing *everyone* to install
socat, when only a small percentage of our users will actually use
mariadbackup SST script.

I'd just close it, if the error message is clear enough.

Chief Architect MariaDB
and security@xxxxxxxxxxx